LAN machine can not access internet after configuring OPENVPN



  • hie guys

    i have configured strong vpn in my pfsense using open vpn setting. i basically want to set up my pfsense machine as a gateway so that all intranet traffic should go through my newly setup vpn interface in pfsense. as of now in system log openvpn showing no error. but after configuring from my intranet/LAN machine i am not able to access internet. i am not finding any solutions.

    https://forum.pfsense.org/index.php?topic=29944.0 and https://forum.pfsense.org/index.php?topic=59589.0

    please help me as i am stuck on this point ..



  • Sir,

    I suggest you have someone who writes better english give you some pointers for improvement.

    Now for the technical matters,

    run 'ifconfig' and 'netstat -rn' but filter the IP addresses . 10.x.y.z address and 192.168.x.y address are
    ok because they are no routable.

    Example: save text in file b
    sed -n -e 's/[1-9][0-9]*./xx/gp' b > c

    Add file c to your post.

    Sincerely,
    magrw2066



  • @lokeshjango:

    hie guys

    i have configured strong vpn in my pfsense using open vpn setting. i basically want to set up my pfsense machine as a gateway so that all intranet traffic should go through my newly setup vpn interface in pfsense. as of now in system log openvpn showing no error. but after configuring from my intranet/LAN machine i am not able to access internet. i am not finding any solutions.

    https://forum.pfsense.org/index.php?topic=29944.0 and https://forum.pfsense.org/index.php?topic=59589.0

    please help me as i am stuck on this point ..

    one more doubts i have just come in mind , how will configure my lan machine after configuring vpn in pfsense, i mean gateway?