Stripped new line chars in Proxy server Integrations textbox



  • Hi , im running 2.1.4-RELEASE (amd64) built on Fri Jun 20 12:59:50 EDT 2014  FreeBSD 8.3-RELEASE-p16
    My problem is that any new line i enter in the Proxy server Integration textbox (under Custom Settings in webgui) is being stripped off and appears as one big long line in :```
    /usr/pbi/squid-amd64/etc/squid/squid.conf

    
    Is this supported, to have multi line configuration in that textbox?

  • Rebel Alliance Developer Netgate

    Put a ; character whenever you want a line break. It should be described that way under the custom options boxes.