Local networkte WAN Ipsi ile remote desktop bağlantısı



  • Merhaba,

    78.78.79.79 nolu WAN IP mi localdaki 192.168.1.100 IP nolu terminal servera NAT ladım. Dışarıda herhangi bir WAN dan uzak masaüstü bağlantısı yapabiliyorum. Localde herhangi bir Pc den de 192.168.1.100 ile uzak masaüstü yapabiliyorum. Peki localde herhangi bir PC den 78.78.79.79 nolu WAN IPsi ile uzak masaüstü bağlantısı sağlamak için PFSense ne yapmam gerekiyor. Yani LAN da 192.168.1.100 yerine 78.78.79.79 yazarak bağlanmak istiyorum…



  • böyle bir isteğin sebebini hiç anlamıyorum zaten erişim mevcut nasıl erişeceğini de biliyorsun.

    bir tek size has değil böyle şeyleri isteyen bir kaç kişi daha vardı bunun amacı nedir meraktan sadece öğrenebilir miyim ?



  • dışardan ve içerden tek ip ile bağlanmak istemelerinin sebebi 2 farklı ip yi yazmak zor geliyordur. :)
    bunun çözümü var dns forwarder den ayarları kurcalayıp host kaydı yapabilirsiniz. yaptımmı ben yapmadım genelde dc kullanan sistemler olduğu için o işi domain controller deki dns sunucudan yapabiliyorum.
    ortamda başka bir dns server varsa oradanda dns kaydı girerekte yapılabilir.



  • @hoscakal:

    böyle bir isteğin sebebini hiç anlamıyorum zaten erişim mevcut nasıl erişeceğini de biliyorsun.

    bir tek size has değil böyle şeyleri isteyen bir kaç kişi daha vardı bunun amacı nedir meraktan sadece öğrenebilir miyim ?

    Uzak Masaüstü bağlantısı ile direk ticari program kullanan kullanıcılarım var.  Bu kullanıcılar laptopları ile hem wandan hem landan bağlantı yapıyorlar. Kullanıcılara tüm ayarları sabitlenmiş bir RDP kısayolu oluşturuyorum ve öyle kullanıyorlar.  Yani kullanıcı IP, kullanıcı adı ve şifresi bilmek zorunda değiller. Bu nedenle böyle bir yapıya ihtiyaç duyuyor insanlar. Pfsense arada olmasa direk modemden NAT larken WAN IP si ile bu işlem yapılabiliyor.



  • NAT 'lama yaparken en alttaki "NAT reflection" seçeneğini "enable" yapınız. Sorununuzu çözecektir.



  • @bkaragul:

    NAT 'lama yaparken en alttaki "NAT reflection" seçeneğini "enable" yapınız. Sorununuzu çözecektir.

    Enable (NAT+Proxy) ve Enable (Pure NAT) iki seçeneği de denedim fakat olmadı….



  • NAT reflection -  Enable NAT+Proxy
    Filter rule association - Pass

    Şeklinde kullanıyorum. Çalışıyor.



  • Merhabalar,

    bkaragul arkadaşın dediği gibi yaptım bende çalışıyor. Teşekkürler.


Log in to reply