Private Internet Access -NAT/Rule issue?



  • Hey all,

    I apologize in advance if this is a scenario/question that's been drilled into the ground. But I absolutely can't figure this one out.

    I have configured an OpenVPN client and interface for use with Private Internet Access' VPN service.

    Per the OpenVPN log, I'm lead to believe that everything from a configurations side is correct. As I see that "openvpn[14948]: Initialization Sequence Completed"

    The problem is when I create even a generate rule to pass all internal traffic through the VPN interface, there's no connection.

    Below are screen-grabs of the settings I've used:

    Original LAN Rule setting:

    I tried testing this by simply changing the gateway on the default LAN rule. No dice.

    When this didn't work, I reverted this rule to point back to the default gateway (WAN). I then tried making things jive by editing the outbound NAT's:

    Still no dice, I don't understand what the problem could possibly be.

    Gateway status:

    Open VPN Status:

    And Open VPN Log: (With sensitive data omitted)

    I certainly appreciate any help and/or insight that can be given to me here. I've tried to thoroughly document my entire process.