Port forwarding



  • Ciao a tutti,
    inizio a sentirmi un po'stupida… sono 2 giorni che tento di attivare uno stupidissimo port forwarding ma non funziona...

    prima ho tentato con la versione 1.0.1 e dopo una serie di indagini sono passata alla 1.2 RC4

    ho creato la regola di port forwarding sotto NAT -> Port Forward

    WAN  TCP  80 (HTTP)  192.168.0.13(ext.: x.x.x.x) 80 (HTTP)

    Ho creato la regola in rules -> wan

    TCP  *  *  192.168.0.13  80 (HTTP)  *

    ma sto maledetto non sembra funzionare, ho attivato il logging sul traffico e vedo solo il pacchetto in entrata ma poi più nulla

    permit    Jan 29 10:52:04  WAN  217.133.65.133:1828  192.168.0.13:80  TCP

    Questo mi succede con qualsiasi protocollo e macchina su cui tenti di ridirigere il traffico fatta eccezione per il FW stesso. Per fare delle prove ho avuto la malsana idea di pubblicare l'interfaccia web di gestione di pfSense con le seguenti regole:

    Port Forwarding
    WAN  TCP  81  192.168.0.3(ext.: x.x.x.x) 80 (HTTP)

    Firewall Rule
    TCP  *  *  192.168.0.3  80 (HTTP)  *

    In questo caso il port forwarding funziona  ???.
    Avete qualche idea? Ho dimenticato di impostare qualcosa oltre a port forward e rule?
    Grazie



  • Dimenticavo….

    Il mio dubbio è che ai server verso cui ridirigo il traffico non arrivi un bel niente perchè il webserver non mi ha mai inserito nel log richieste provenienti da pfSense

    Ho verificato e da pfsense i server sono visibili e raggiungibili  ???  ???



  • Hai creato i Virtual IP ?

    Matteo



  • ma i virtual ip non servono per il carp??



  • No … non solo ... ti d'ho un link di un mio post vecchio dove spiego l'uso dei vip .. :D :P

    http://forum.pfsense.org/index.php/topic,6461.0.html

    Se non capisci proverò a spiegarti meglio

    Ciaoz.-


Locked