Beta 2: Access webgui from WAN


  • Hi,

    I am using pfsense as transparent firewal in briged mode. Everything seems to work fine. However, I need access from the WAN Interface to the Webgui. Access from the LAN (in briged mode LAN and WAN have the same IP) works fine. I created a rule on the WAN-Interface with destination WAN-IP and Port 80. However access is still blocked and I can't access the gui from outside the LAN. Any ideas?

    Hendrik


  • In case you have a private range IP at WAN make sure you have unchecked "block private IPs at WAN" at interfaces>wan (bottom of the page).


  • I don't use a private IP on the interfaces. I have checked the option nevertheless, but no change. Access from WAN is still not possible. Anymore ideas are appreciated!


  • Please show us your rule at WAN. Do you use "sourceport" option?


  • I have the WAN rule attached in a PNG file. pfsense is an alias to the WAN-adresss. I also tried the IP instead of the alias, but makes no difference. Thx for you help in advance!

    ![Bild 1.png](/public/imported_attachments/1/Bild 1.png)
    ![Bild 1.png_thumb](/public/imported_attachments/1/Bild 1.png_thumb)
    ![Bild 1.png_thumb](/public/imported_attachments/1/Bild 1.png_thumb)


  • I unfortunately can not offer a solution. I am however experiencing the same problem. First I just created a firewall rule and that didn't work, so I then created a NAT rule. I really only want access from a couple of IPs (my office computer, and one of my servers at the office) but I can't get it working even in the simplest configuration.


  • Make sure you are on the latest snapshot.  There was some bridge issues fixed recently.

    http://www.pfsense.com/~sullrich/RELENG_1_SNAPSHOT_04-02-2006/