OpenVPN GUI



  • Morning all, We have created an openvpn server but cannot seem to access the LAN via the Openvpn gui. The system log shows a log in but openvpn status does not show the client.

    Wed Aug 13 07:52:49 2014 OpenVPN 2.3.4 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [IPv6] built on Jun  5 2014
    Wed Aug 13 07:52:49 2014 library versions: OpenSSL 1.0.1h 5 Jun 2014, LZO 2.05
    Enter Management Password:
    Wed Aug 13 07:52:56 2014 Control Channel Authentication: using 'vpn-udp-1194-VpnClient-tls.key' as a OpenVPN static key file
    Wed Aug 13 07:52:56 2014 UDPv4 link local (bound): [undef]
    Wed Aug 13 07:52:56 2014 UDPv4 link remote: [AF_INET]x.x.x.x:1194
    Wed Aug 13 07:52:56 2014 WARNING: this configuration may cache passwords in memory – use the auth-nocache option to prevent this
    Wed Aug 13 07:52:57 2014 [xxxx.xxx] Peer Connection Initiated with [AF_INET]x.x.x.x:1194
    Wed Aug 13 07:52:59 2014 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
    Wed Aug 13 07:52:59 2014 open_tun, tt->ipv6=0
    Wed Aug 13 07:52:59 2014 TAP-WIN32 device [Local Area Connection 4] opened: \.\Global{1C9189A5-4685-4F88-B82C-C7A0B99944EF}.tap
    Wed Aug 13 07:52:59 2014 Notified TAP-Windows driver to set a DHCP IP/netmask of 172.16.16.6/255.255.255.252 on interface {1C9189A5-4685-4F88-B82C-C7A0B99944EF} [DHCP-serv: 172.16.16.5, lease-time: 31536000]
    Wed Aug 13 07:52:59 2014 Successful ARP Flush on interface [23] {1C9189A5-4685-4F88-B82C-C7A0B99944EF}
    Wed Aug 13 07:53:04 2014 Initialization Sequence Completed
    Wed Aug 13 07:53:50 2014 SIGTERM[hard,] received, process exiting



  • Have you configured a rule to allow access in Firewall > Rules > OpenVPN tab?