Internet but no LAN, no LAN but internet, sometimes successfully both



  • Have one pfsense working perfectly. My DC pfsense is acting oddly. I can successfully connect to my IPsec VPN and get both the net and LAN. But connecting to OpenVPN i get sometimes net, but no LAN or LAN but no net. Sometimes if I am lucky I will get what I need which means both, net and LAN access. I have been checking everything, restored the config from the working perfectly unit to the one with issues, and google'ing for answers to no avail as in a solution to just get it working with net and LAN every time I connect. I think it is my laptop more then the server being the issue. Please let me know what ya'll need to help me solve this. Originally I had no net, changed the single OpenVPN firewall rule to look at the GW instead of using the default which I read somewhere to get me onto the net with also seeing the LAN which worked. But now this oddity problem. I have tried switching back to default to no avail. Any help is greatly appreciated.



  • When you say "My DC pfsense is acting oddly", what does the "DC" reference?

    It's difficult to help troubleshoot without details.

    1. Change your FW rule to any/any on the openvpn tab
    2. Post your server1.conf.