OpenVPN



  • Currently using snapshot 2.2 Sat Aug 16 23:51:55 CDT 2014

    -Hyper-v 2012

    • Legacy drivers

    Can't get my openvpn to connect whatsoever. I know my setup is correct, duplicated my setup running ESXi and works perfect, however promiscuous mode needed to be turned on the ESXi host. I've found articles that adding the following will work:

    I am not sure where best to try this.  The first place I would suggest is under the <global_settings>node.  Add the line:

    <allow_promiscuous_mode type="boolean">TRUE</allow_promiscuous_mode>

    Or is doing mac address spoofing a better option to try?</global_settings>