Conseils pour box alix Pfsense avant d'acheter



  • Bonjour,

    Ca fait un bon mois que je test diverses distributions de parefeu et finalement mon choix final ce porte vers pFsense.

    Maintenant j'en suis au stade où je suis pret à investir un petit peu d'argent.

    • Utilisation: réseau personnel à la maison, 4 utilisateurs LAN, WLAN accessoirement, DMZ pour un serveur ftp (peut etre dans le LAN, je ne me suis pas encore décidé) et http (quand Free offriera la fibre)
    • Critères: performance, silence, doit prendre peut de place, prix

    Pour le moment, j'ai choisis la configuration suivante:

    carte mère: ALIX 2C3 http://linitx.com/viewproduct.php?prodid=11819 - 155,34€ (3 x ethernet, 1 x mini pci, CPU 500 MHz, RAM 256 MB DDR, 2 x USB)
    boitier: ALIX/WRAP 3 LAN Aluminium Silver http://linitx.com/viewproduct.php?prodid=10886 - 20,88€
    microdrive 4 Gb Hitachi HMS360404D5CF00 (je souhaite utiliser les packages): environ 14€ sur ebay
    alimentation: 18V 800mA Euro Adapter http://linitx.com/viewproduct.php?prodid=11056 - 8,45€
    carte wifi: Engenius NMP-8602+ 400mW a/b/g miniPCI Card (chipset Atheros) http://linitx.com/viewproduct.php?prodid=11331 - 49,39€
    antenne wifi: 2.4 Ghz - 5 dB http://linitx.com/viewproduct.php?prodid=10962 - 6,56€
    chassis antenne wifi: http://linitx.com/viewproduct.php?prodid=10987 - 6,13€

    cout total (sans compter les frais de port): 260,75€

    Actuellement 3 doutes:

    • la carte wifi + antenne est elle prevus pour le boitier choisis? (il semblerait qu'un coup de perceuse soit nécessaire)
    • le microdrive de 4 Gb suffiera t'il pour les packages + logs ?
    • devrais je passer par la méthode "VMWARE" pour l'installation full ?

    Bref qu'en pensez vous, une erreur dans le projet?

    Merci.

    note: je prevois d'acheter le matériel via http://linitx.com si une équivalence plus proche en europe existe je suis preneur et ebay pour le microdrive



  • Salut hubsd,

    je trouve que mettre 260€ pour 4 utilisateurs LAN, ca fait un peu beaucoup
    tu dois bien avoir un vieu pc qui traine pour faire office de serveur dédiée

    GL & HF pour ton projet



  • salut

    veux pas m'embeter avec un vieux pc qui prend de la place, ni le modder pour le silence, la consommation electrique, etc … la question n'est pas là

    au départ je pensais recycler mon serveur (P4 3Ghz, 2GB DDR2, SATA et dont je me sert principalement pour stocker des fichiers, serveur ftp, antivirus réseau, et du download) par un NAS raid (comme un synology DS207+) mais vu le prix (+ de 300€), la puissance trop juste (pour mon utilisation) et le choix des packages trop limités... je préfére garder mon serveur (micro atx) qui prend peu de place, très silencieux, ou je peux mettre l'unix que je souhaites et plus puissant qu'un simple nas (et puis un P4 pour pfsense sa serait du gachis)

    bref, je vais pas étaler ma vie :p, j'ai un budget de 300€ environ (le reste de ce budget ira en donation direct pour pfsense  ;D )

    sinon d'autres avis concernant ma question ?



  • Bonjour,

    Alors, oui globalement ça a l'air OK.

    J'ai une WRAP qui tourne sous pfSense avec un MicroDrive de 4 Go, j'en utilise 120 Mo.
    Il faut effectivement passer par l'installation VMWare ou autre.

    Je ne fais pas de WiFi avec, j'ai un AP externe pour ça.

    Regarde aussi ici, c'est là que j'avais acheté deux WRAPs et que j'achèterai certainement un de ces jours une ALIX 2C3 : http://www.alix-board.de/produkte/alix2c3.html
    (Paiement possible par PayPal à tes frais)

    C'est effectivement bien mieux qu'un vieux PC !



  • salut

    bon alors j'ai recus tout le matos mais impossible de se connecter à la console via le port serie
    j'ai testé plusieurs programmes (windows terminal, teratermn putty) en utilisant les règlages recommandé dans la doc mais rien, impossible de voir quoi que ce soit et de  ce fait impossible de finaliser l'installer de pfsense sur la microdrive

    j'ai les 3 leds qui s'allument au demarrage, puis une seule reste

    avez vous une idée?

    EDIT: probleme fixé, je n'utilisais pas le bon type de cable (null modem)…



  • Tu as pu monter ta configuration avec ta carte Wifi atheros dans l'Alix ?

    Ca fonctionne bien en wifi, pas de problème particulier ?

    Je galère un peu (bcq même) ici avec une CM9 dans une Alix 2C3, j'ai des tonnes d'erreurs, les pages commencent (difficilement) à se charger, puis ça bloque ; j'ai essayé de jouer avec les canaux, la puissance, j'ai forcé les dev.ath.0.txantenna/rxantenna/diversity, etc, mais en vain :-/

    Tu as mis combien en puissance avec ton antenne 5db ?


Locked