Проблема с размером MTU



  • Всем привет!
    Полазил по топикам, но что-то не нашёл ответ на свой вопрос…

    Проблема в следующем, был у меня провайдер, опытным путём вычислил, что размер MTU для него - 1492! Выставил, всё прекрасно и замечательно, только ноуты перестали выходить в инет, перенастроил ноуты (Win7) на MTU 1492, - заработало!
    Поменяли провайдера! У него размер MTU=1500. Выставляю значение в настройках WAN, меняю размер MTU на ноутах и они перестают грузить странички.. Возвращаю размер MTU на ноутах 1492 и всё нормально работает...
    Из всего этого делаю вывод, что PfSense не возвращает размер MTU! Предполагаю, что забэкапить настройки, скинуть в ноль PfSense и вернуть всё из бэкапа - это поможет, но должен же быть человеческий способ!
    Кто-нибудь сталкивался с подобным?



  • Если в настройках WAN оставить поле с размером MTU пустым, то значение должно приниматься по умолчанию =1500! Я пробовал и оставлять его пустым, и выставлял значение 1500 - ничего не помогло..



  • Наверное на pfSense запрещена фрагментация пакетов?



  • @dvserg:

    Наверное на pfSense запрещена фрагментация пакетов?

    А как это определить? И если она запрещена, то должна выставлять 1500! Для моего нынешнего провайдера это оптимальное значение! Вычислил опытным путём :)



  • По крайней мере, не должна препятствовать!



  • @Volk170288:

    Если в настройках WAN оставить поле с размером MTU пустым, то значение должно приниматься по умолчанию =1500! Я пробовал и оставлять его пустым, и выставлял значение 1500 - ничего не помогло..

    Если проблема в этом, не подскажете, как же отключить фрагментацию?! Как проверить, какой размер MTU выставлен на PfSense?



  • tracert, ping


Log in to reply