Gateway problem …

  • Hello,

    we just have replaced a old Watchguard with a new PFSense firewall.
    I'm always looking to make all the rules working, but i have a problem with the Gateway configuration …
    We are a hosting provider, with a /24 public ip range. Let us say as exemple.

    Our public gateway is on (let us say) at, gateway, that's configured in our WAN, as default gateway.

    We need to be able to show that our gateway is in our range :
    but actually from the outside i always see our ISP's gateway ... :(

    I did a try to add our gateway in the LAN, but this don't seems to work...

    Don't know what i have to do, all that i know is that our WG firewall was configured with this gateway, as a Mixed Routing Mode.
    I did NOT configure any NAT on PF, should i have ?

    Can anybody help me on this ?
    Thanks a lot
    Best regards

  • 22 views, no answer or comment …
    Is my question so stupid or is it to difficult ?


  • LAYER 8 Netgate

    Diagram please.  I really can't understand what you're looking for.

    We need to be able to show that our gateway is in our range :

    Huh?  Show to whom?

  • Hy and thanks for your answer.

    Don't have a diagram by hand … Try this way

    our ISP on WAN - ip : - GW :

    our LAN ips : (public IPs)

    That's all we have. No Opt1 ect ...
    I don't put a GW on out LAN, also no NAT configuration.
    The problem is that when i download a file from our network, then the server outside see our ISP's ip of the Gateway and not our IP(s) ...
    We have to fix this to be able to continue the rules configuration ...
    Thanks for any help

  • LAYER 8 Netgate

    Sounds like the problem is you have NAT enabled.

    Go to Firewall->NAT->Outbound. Change to manual, Save.  Then disable all the rules pertaining to your network.

  • to easy … you did it  8)  8)  8)

    I will reboot it, to be sure that everything is working, but i'm sure that this is the solution.

    Many Many Thanks

Log in to reply