Squid multiwan çalışmıyor



  • Arkadaşlar şöyle bir sorunum var multiwan oluşturdum wan ve wan2 olmak üzere wanı devredışı bıraktığımda wan2 internete çıkabiliyorum wan2 yi devredışı bıraktıgımda wanla internete çıkabiliyorum Squid ve squidGuard packlerini kurdum ve ayarlarını yaptım wanla gayet sorunsuz bir şekilde çalıştı ve internete çıktım. Ancak wanı devredışı bıraktığımda Squid ve squidGuard olduğu için wan2 de ne yaptıysam hiçbir şekilde wan2 ile internete çıkamadım . Yani Squid ve squidGuard varken wanla bağlanıyorum wan2 yle BAĞLANAMIYORUM ama Squid ve squidGuard OLMADIĞINDA wan2 ile internete çıkıyom sorunsuz. Yani benim istediğim arkadaşlar wan2 yle Squid ve squidGuard varken internete çıkmak.

    NOT: wan2 yle internete çıkmak istediğimde Squid ve squidGuard varken kesinlikle çıkamıyorum ancak sistemi yeniden başlattığımda wanla normal olarak internete çıkabiliyorum Squid ve squidGuard varken

    Biraz karışık oldu başınızı şişirdim. Şimdiden yapacagınız yardımlar için sağolun …



  • kullandıgınız pfsense sürümü ve squid paket versiyonları nedir?



  • pfsense 2.1 versiyonda squid3 ile multiwan failover çalışmaz
    loadbalance çalışır sadece
    yabancı forumda da bakmıştım konu açılıyor cevap yazan yok
    tahminimce loadbalance yapıldıgı gibi yapılabiliyor failover yani bi hat düşünce 2. hattan çıkma olayı
    ama squid custom acl ayarlarını paylaşan olmadı.
    ben genelde hatları bölüp kullandırtıyorum
    yani mail trafiğini wan2 den
    web ve squidi wan1 den çıkartıyorum
    eğer hatları birleştirip kullanmak isteyen olursa loadbalance kullandırtıyorum ama 443-110-587 portlarını mecburen wan1 yada wan2 den çıkartmak zorundasın.
    failover yapısı 2.0.x squid 2 ile çalışıyor.


Log in to reply