Just wasted two hours of my life on reinstalling :-(



  • Suggestion: update the wiki.

    • I have an Intel machine as my main pfSense. I bought a Dell R200 for 50 EUR as a backup machine (WIFE explodes when internet is gone).

    • ‘Been posting a thread yesterday and today about the buggy OpenVPN constantly disconnecting.

    • Tried the Dell today. Same settings: everything works.

    • So it’s the upgrade process in pfSense that is buggy; somewhere from 2.0.x all the way down to 2.1.5 stuff gets mixed up (I know, everytime I did an upgrade stuff broke).

    • So, wanted to do a fresh reinstall of the first box (I can’t import a backup, because then I will import the crap which is in there –- somewhere).

    • Downloaded the LiveCD (yes, verified the SHA of course ;D ). Burned it to an USB. CRAP: the stupid thing sees the installed pfSense, and keeps on booting that.

    • Tried 16412 different ‘emergency boot disks’ to format the drive. None of them worked.

    • Finally got some sense and downloaded the pfSense-memstick-2.1.5-RELEASE-amd64-20140825-0744.img.

    • Installed right now.

    • The wiki doesn’t mention this.

    • Why is it that the ‘LiveCD/installer’ doesn’t install when there is an existing installation on the HDD, yet the ‘memstick’ does install? What’s the difference?

    Can I suggest:

    • Update the wiki to make this more clear?

    • CD's are '90's material, it is 2014 now  :P

    ( ;D )



  • Sorry, copy/paste apparently doesn't work too well.


  • Netgate Administrator

    Which page are you referring to?



  • @stephenw10:

    Which page are you referring to?

    This one, Sir Steve:

    https://doc.pfsense.org/index.php/Installing_pfSense

    :)



  • Fact is: A CD is still enough to install pfSense, I used a RW CD just some days ago for this purpose.. :-p


  • Netgate Administrator

    Sometimes older methods are the most reliable.  ;)
    I agree though, that page could use some editing. The information is all there it just doesn't seem logically laid out. There have been a huge number of improvements and additions to the wiki in the run up to 2.2. This might well see some editing.

    Steve


Log in to reply