No tengo salida a WAN desde LAN



  • Buen día a todos, en el trabajo me han pedido que restrinja acceso a usuario y lo primero que se me vino a la mente fue usar pfSense, aunque nunca lo he usado, nunca es tarde para empezar; tengo la siguiente estructura de red:

    Tengo una red privada como se muestra en la imagen, lo que tengo pensado hacer es: poner un servidor pfsense como si fuera una pc mas y a traves de ella dar salida a equipos que se conectaran por un AP.
    He configurado las nic's del servidor pfsense de la siguiente manera:

    WAN : 172.16.X.200/24
    LAN: 192.168.1.1/24

    La configuracion ip de una maquina que se encuentre en la pvn es:

    • IP: 172.16.X.50
    • MASCARA: 255.255.255.0
    • PUERTA: 172.16.X.1
    • DNS 1: 172.16.X.100 (el servidor se encarga de asignar el DNS)

    Desde el servidor pfsense hago lo siguiente:

    • ping 172.16.X.100 -> si tengo respuesta.
    • ping 172.16.X.50 -> si tengo respuesta.
    • ping 192.168.1.10 -> no tengo respuesta
    • ping 8.8.8.8 -> no tengo respuesta

    Desde una maquina en la red 172.16.X

    • ping 172.16.X.200 ->no hay respuesta.
    • ping 192.168.1.1 -> no hay respuesta (esto esta bien porque no estan en la misma red)
    • ping 8.8.8.8 -> si hay respuesta

    Desde una maquina en la red 192.168.1

    • ping 172.16.X.200 -> si hay respuesta
    • ping 192.168.1.1 -> si hay respuesta
    • ping 8.8.8.8 -> no hay respuesta

    Alguien me hecha una mano y me ayuda a resolver porque desde mi red 192.168.1 no tengo salida a INTERNET.
    Gracias desde ya.

    Saludos.

    EDITO: Yo creo que el problema es porque la interfaz WAN en pfsense no tiene asignado el DNS (172.16.X.100 => no se donde esta esta opcion para asignarla)



  • Haber ya logre conectar desde pfsense con google (ping 8.8.8.8 == lo hice desde [Interfaces][WAN] / agregue la puerta de enlace 172.16.X.1 en la opcion IPv4 Upstream Gateway), sin embargo sigo sin poder salir a internet desde los clientes wifi.

    Saludos.


  • Rebel Alliance

    Luego de agregar el GW a la WAN del pfSense, obtienes respuesta (PING) desde una PC en el rango 192.168.1.x a "8.8.8.8" ?

    Los DNS's los configuras en "System –> General Setup"



  • Saludos, ya checaste tus reglas? pfsense solo permite el trafico interno , permite todo y ve restringiendo.



  • Hola

    YA creaste las reglas NAT de salida de tu red?

    Nota: Quita ese Cisco, pfsense puede hacer remplazarlo sin problema


Log in to reply