Pfsense squid3 + squidguard3 no funciona OWA



  • Configure en una red interna el pfsense, solamente como servicio squid y no firewall. Al ocupar este proxy deje de ver el OWA en la red interna. Que debo configurar en el squid para poder ver nuevamente el OWA.
    Tengo un nuevo antecedente, el owa solo se puede ver con la version de Explorer 11 y firefox, con las versiones anteriores de explorer no es posible entrar.



  • ??? esto es un firewall por defecto, presumo que tienes una regla que permite todo? Cómo haces para que no te bypaseen el proxy? podrían colocarse el pfsense como gateway y navegar libres :D

    Ahora bien, cuando los usuarios navegan, tienes configurado para que no naveguen por el proxy cuando quieran acceder al OWA que presumo está en la red interna… a no ser que lo tengas publicado en internet, y estén saliendo a internet para ver el OWA.

    Creo que debes aportar más datos para poder ayudarte.

    Saludos.



  • saludos mi estimado definitivamente vendria bien recordaras las recomendaciones al postear para poder ayudarle se requieren detalles de esa configuracion



  • Saludos, voy a tratar de explicar lo mejor posible. Tengo una red LAn saliendo por un router gateway, incorpore el pfsense como un equipo mas de la red solamente con el fin de ocupar el servicio squid y squidguard, no lo uso como gateway de mi lan. Con un Active Directory hice una regla que todos ocuparan el pfsense como proxy y eso funciona.
    Pude generar grupos con restricciones ocupando el pfsense, el único problema es que los internet explorer con versiones antiguas no pueden ver el OWA no asi con el firefox que lo puede ver sin problemas, debo mencionar que el exchange esta en la misma LAN donde esta el pfsense.


Log in to reply