No logro hacer que inicie Servicio de squidGuard



  • Buen día a todos.
    Resulta que luego de un reinicio forzoso el servicio de squidGuar ya no inicio ya reinstale el paquete, lo quite y lo volví a poner y nada. Tambien hice lo mismo con el squid.
    aca algo de los logs.

    (A5) ACL 'Superior' error: destination name 'blk_BL_jobsearch' not found
    (A5) ACL 'Superior' error: destination name 'blk_BL_library' not found
    (A5) ACL 'Superior' error: destination name 'blk_BL_military' not found
    23.01.2015 08:27:17 : [sg_create_config] Error Terminated.

    *****Otras parte de los logs.
    sg_redirector_base_url]  Select redirector base url (http://192.168.1.1:80/sgerror.php?url=403 &a=%a&n=%n&i=%i&s=%s&t=%t&u=%u)
    23.01.2015 08:57:23 : [sg_reconfigure]  Save squidGuard config to '/usr/pbi/squidguard-i386/etc/squidGuard/squidGuard.conf'.
    23.01.2015 08:57:23 : [squid_reconfigure]  Remove old redirector options from Squid config.
    23.01.2015 08:57:23 : [squid_reconfigure]  Add new redirector options to Squid config.
    23.01.2015 08:57:27 : [sg_reconfigure_user_db]  Begin with '/var/db/squidGuard'
    23.01.2015 08:57:27 : [sg_reconfigure_user_db] Warning User destinations list empty.
    23.01.2015 08:57:27 : [sg_create_config]  Add sources:  Superior Comun Unifi
    23.01.2015 08:57:27 : [sg_create_config]  Add blacklist entries

    Agradezco su ayuda de antemano



  • reinstalaste también el tema de las blacklist??, después que haces toda la instalación completa reinicia la maquina, ami me funciono



  • Ya lo intente. cuando reinstalo los dos paquetes (servidor y filtro) siempre me aparecen ya configurados con los datos que aniteriormente tenian ¿hay alguna forma de que al desinstalarlos se puedan configurar desde cero?



  • Finalmente lo solucione. Tube que eliminar las carpetas var/log/squid y var/log/squidGuard y luego volver a instalar los dos paquetes.
    Agradezco mucho que hallas atendido a mi llamado de ayuda. ;D


Log in to reply