{CERRADO} PROBLEMAS CON SQUIDGUARD



  • Saludos:

    El día de hoy instale pfsense y le inserte el archivo de configuración de backup que había realizado días antes de otro equipo, pero al poner dicho archivo y al cargar el sistema inicio correctamente pero no puedo iniciar el squidguard, actualice el blacklist y aquí me aparece un botón de reset (img 01) pero al darle click me aparece el siguiente mensaje (img 02) alguien sabe como puedo iniciar mi archivo de configuración o en donde puedo ver un log detallado pues el pfsense tiene un log de eventos que solo me dice que el servicio esta detenido y en el archivo var/log/system.log no veo nada con respecto a este servicio, ojala puedan darme una ayuda con esto desde ya muchas gracias.





  • Hola podrias ir a services>proxyserver ( como te indico en la imagen )

    Habilitar los logs del squidguard:

    De ahi te diriges a la pestaña logs

    Y no colocas lo que te arroja, para poder ver los errores que se generan



  • Saludos Gracias por tu interés pero esas opciones lógicamente deben de estar activas y como comente en el log solo especifica "db update done" y "squidGuard stopped"



  • ¿Qué versiones de los paquetes Squid y squidGuard tienes instaladas?

    ¿ Puedes postear el contenido de tu Proxy config y Filter config ?



  • Buenos días!
    Pude resolver el problema con squidguard luego de actualizar a la versión 2.2 de la siguiente forma:

    1. Actualizar blacklist
    2. Desactivar la casilla Enable y Save
    3. Reiniciar el servicio squid
    4. Activar nuevamente la casilla Enable.

    Saludos



  • Saludos bellera, mira estoy usando la versión 3 de squid, ahora esto esta en un ambiente virtualizado y el problema esta en que esto sucede cada vez que hago una restauración de configuración, incluso cuando restauro ya no obtengo el paquete para instalar del squiguard-squid3; esto después de haber restaurado así que lo estoy haciendo nuevamente todo desde 0, pero esto es normal, pues según se aprecia al hacer un backup de configuración te exporta un xml que serviría solo con darle en restaurar pero tengo problemas.



  • @miguel.camacho:

    Buenos días!
    Pude resolver el problema con squidguard luego de actualizar a la versión 2.2 de la siguiente forma:

    1. Actualizar blacklist
    2. Desactivar la casilla Enable y Save
    3. Reiniciar el servicio squid
    4. Activar nuevamente la casilla Enable.

    Saludos

    Reinicias y levantan todos los servicios?