Pfsense 2.2 upgrade + squid 2.7.9 and squidguard 1.4_7



  • Hi mates,
    I have recently upgraded my captive portal pfsense box to 2.2
    I have seen a lot of people have problem with squid (transparent) and squidguard.
    I use captive portal and vouchers to authenticate my wifi users….
    Is there a way to make it working?

    Here is squid error:

    
    Feb 10 16:35:16	php-fpm[61841]: /rc.filter_configure_sync: SQUID is installed but not started. Not installing "nat" rules.
    Feb 10 16:35:16	kernel: linker_load_file: Unsupported file type
    Feb 10 16:35:16	php-fpm[61841]: /rc.filter_configure_sync: SQUID is installed but not started. Not installing "pfearly" rules.
    Feb 10 16:35:17	php-fpm[61841]: /rc.filter_configure_sync: SQUID is installed but not started. Not installing "filter" rules.
    

    TY



  • Hi!

    I have this problem too.


Log in to reply