[gelöst] pfsense einrichten



  • Hallo,
    habe neu ein APU.1D Board, PFsense 2.2 auf SDKarte installiert, Nullmodemkabel an Desktop angeschlossen, Putty mit korrekten Parametern gestartet. Gerät mit Strom versorgt, und es bootet auch korrekt von der SD-Karte.
    Jetzt bin ich in dem Menü 0-16 wo man eben die versch. Einstellungen tätigt.
    Zuerst hab ich die Interfaces für WAN und LAN eingerichtet, was auch geklappt hat. danach die Interface-ID gesetzt.

    Danach hab ich folgendes Bild in Putty wie angehängt. Doch ich komm nicht in den Webkonfigurator hinein, bekomme einen Seitenladefehler.

    Als Router habe ich eine Easybox 802. LAN-IP Bereich ist eingestellt von 19.168.2.100 bis 199, dhcp-Server ist eingeschaltet.

    Mach ich was falsch? Hab ich was vergessen? Gibts irgendwo eine Anleitung wie man da vorgeht?

    Gruß Andreas



  • Banned

    WAN IP im Bereich der LAN IP? Das kann nicht gehen… Einfach nur die interfaces zuweisen und dann sollte Out of the box die pfSense unter 192.168.1.1 im LAN zu erreichen sein User admin, PW pfsense...

    Grüße



  • Hallo,
    @2chemlud:

    WAN IP im Bereich der LAN IP? Das kann nicht gehen… Einfach nur die interfaces zuweisen

    meinst du dass nur punkt 1 also "Asigning Interfaces" ausgeführt werden soll?
    Bin da nicht so fit.

    Gruß Andreas




  • Was willst du denn erreichen?  :) das ist ja erst mal das wichtigste.

    Unter Punkt 2. kannst du IP Adresse vergeben.
    Du solltest im WAN Netzwerk einen anderen Adressbereich haben als im LAN.
    Die IP 192.168.2.181 hast du ja wohl auch irgendwie vergeben. weil Standard ist die 192.168.1.1
    Du kannst ja die PfSense erst mal zurücksetzt und mit Default Einstellungen dir anschauen. Dann einfach mal schauen was du machen willst und wie du das umsetzen kannst.

    Wenn wir wissen was du willst können wir dir vielleicht helfen :)

    Bedenke das du dann zwei Netzwerke hast auf WAN und LAN und dann auch entsprechend die Verkabelung bzw. VLAN's setzen musst



  • Hallo!

    Gehen kann es schon, macht aber so keinen Sinn.

    Wie du den Webconfigurator erreichen kannst, wird dir ja nach Einrichten der Interface-IPs angezeigt: http://192.168.2.181/

    Aber Achtung! Deine Easybox macht DHCP, das pfSense LAN hast du manuell konfiguriert. Das sollte dann außerhalb des DHCP Bereichs liegen. Wenn das okay ist, solltest du das LAN Interface und damit den Webconfigurator vom LAN aus erreichen können, wenn das richtige Interface auch mit dem LAN verbunden ist.



  • Hallo,
    ich möchte ein Gästenetzwerk mit einem Captive Portal erstellen.
    Leider kann ich den Webclient nicht über die angegebene Adresse erreichen, egal ob mein PC am neuen Lan Anschluss hängt oder am Internet LAN.

    Wiso eigentlich 192.168.1.1? Die easybox hat doch 192.168.2.1??
    Was soll ich bei der WAN konfiguration als IP und was als Gateway denn eingeben?
    Was bei der LAN konfiguration?

    Andreas



  • Die Easybox hat ja wohl das Netz 192.168.2.0/24 also braucht die PfSense auf den LAN Netz etwas andere z.B. das Default netzt ist das 192.168.1.0/24

    Dann hast du schon mal zwei  Netze mit denen du arbeiten kannst.

    WAN kannst du dann auf DHCP lassen.

    Dann muss dein PC an den LAN Anschluss der PfSense und von dort aus kannst du dann weiter Konfigurieren.



  • Hi,
    nach einem Reboot funktioniert es jetzt - geil!
    Danke an alle
    Andreas