Error When I'm Installing squidguard


  • Hello

    I'm implementing a proxy server and I have installed squid and squidguard, but the second one shows me an error and I can't start no one of this services, the error is the next:

    Crash report begins.  Anonymous machine information:

    i386
    8.3-RELEASE
    FreeBSD 8.3-RELEASE #0: Mon Apr 16 07:57:52 EDT 2012    root@FreeBSD_8.3_pfSense_2.1.snaps.pfsense.org:/usr/obj./usr/pfSensesrc/src/sys/pfSense_SMP.8

    Crash report details:

    PHP Errors:
    [20-Feb-2015 14:58:35 UTC] PHP Fatal error:  require_once(): Failed opening required 'squid.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /usr/local/pkg/lightsquid.inc on line 36

    Why could be this error and how I could resolve this?
    Thanks

  • Rebel Alliance Developer Netgate

    Are you certain that you installed squid before squidGuard?

    Try removing both and then reinstall squid, then squidGuard


  • In an ideal world, it shouldn't be possible to install something if its dependency doesn't exist.


  • Buenos Dias

    Tengo un problema con el servidor proxy Squid y Squidguard, debido a que no me están iniciando dichos servicios, se queda el proxy filter en Stopped

    A que se debe esto?

    Sigo las configuraciones normales y aun asi no funciona

    Muchas gracias


  • Why on Earth would you wait 2 months and then reply back in Spanish????

  • Banned

    @KOM:

    Why on Earth would you wait 2 months and then reply back in Spanish????

    !!! :D