Pfsense 2.2 Lightsquid Problemi!



  • Merhaba Arkadaşlar.

    Pfsense yeni sürümü olan 2.2 versiyonuna geçiş yaptım.

    kurduğum paket sürümleri;

    squid Network 2.7.9 pkg v.4.3.6
    squidGuard 1.4_7 pkg v.1.9.10
    Lightsquid  1.8.2 pkg v.2.35

    eski sürümlerde Lightsquid servisini çalıştırıp LOG'lama yapabildiğim halde yeni sürüme aktif ettiğimde aşşağıdaki hatayı alıyorum;
    (Lightsquid tekrar kurup denedim hata mesajı aynı)

    ""Can't locate /usr/local/etc/lightsquid/lightsquid.cfg in @INC (@INC contains: /usr/local/lib/perl5/5.14/BSDPAN /usr/local/lib/perl5/site_perl/5.14/mach /usr/local/lib/perl5/site_perl/5.14 /usr/local/lib/perl5/5.14/mach /usr/local/lib/perl5/5.14 . /usr/local/www/lightsquid/) at /usr/local/www/lightsquid/index.cgi line 17.
    For help, please send mail to this site's webmaster, giving this error message and the time and date of the error.""

    Yeni kurulum yapmadan bu hatayı nasıl çözüp loglama yapmaya devam edebilirim?

    Teşşekkürler.



  • hepsini kaldırıp squid 3 ve squidguard dev kurun tekrar
    acl ve cache ayarlarını yapmayı unutmayın
    en son lightsquid kurun
    çalışır.



  • evet calısıyor fakat sıstemı yenıden baslatınca squıdguard calısmıyor ne hıkmetse blacklıstı tekrar download edıyorsun o zaman calıssam mı dıye dusunuyor



  • sanırım seni pfsense sürümünde böyle bir sorun var.Şimdilik böyle kalsın bakalım.



  • @aaksu1:

    sanırım seni pfsense sürümünde böyle bir sorun var.Şimdilik böyle kalsın bakalım.

    niye sizin pf sürümü ne ki ?????



  • Dostum yanlış yazmısım kusura bakmayınız.

    Yeni pfsense sürümünde bu konuda sorunlu yazıcaktım.seninki ile ilgili değil yani kelime hatası:)



  • @aaksu1:

    Dostum yanlış yazmısım kusura bakmayınız.

    Yeni pfsense sürümünde bu konuda sorunlu yazıcaktım.seninki ile ilgili değil yani kelime hatası:)

    Ok ok Baştan oyle anladım ama sonra bende yanlıs anlasılma olmasın ıstedım :)



  • Selamlar,
    Ben de PfSense 2.2 x64 kullanmaya başladım. Squid3 kurdum sadece. SquidGuard kurdum ama henüz yapılandırmadım. Zira HTTPS filtreleme yapmayı planlıyorum ama bu yeni sürüm ile uyuşmayan bilgiler okudum buralarda. Bekliyorum… :)

    Peki SARG çalışıyor mu? Deneyen oldu mu?

    Kolay gelsin,
    Mucip:)



  • Bugün temiz bir kurulum yapıp lightsquid paketini kurdum ve çalıştığını gördüm sanırım hatayı düzeltmişler. İnternette yaptığım araştırmada sorunun perl-5 paketinden olduğunu yazmışlar. Bende temiz kurulumdan sonra çalıştığı için aşağıdaki işlemleri test etme şansım olmadı ama sorun yaşayanlara belki bir çare olabilir.

    https://forum.pfsense.org/index.php?topic=86584.0



  • @susamlicubuk:

    hepsini kaldırıp squid 3 ve squidguard dev kurun tekrar
    acl ve cache ayarlarını yapmayı unutmayın
    en son lightsquid kurun
    çalışır.

    merhaba arkadaşın belirttiği gibi bu paketleri kurdum ve sistem gayet düzgün bir şekilde çalışmaktadır.

    Tşkürler..


Log in to reply