Посоветуйте сервер



  • Приветствую всех!
    Прошу помощи в выборе сервера из современных, так как старые закончились почти.
    требуется на новый объект собрать шлюз.ПФ буду ставить пока что 2.1.5
    Был Dell PowerEdge 210-с ним большие косяки, знаменитая проблема зщависания установки на 38%.
    Отключение виртуализаций и остальные манипуляции успеха не принесли.Поставил последнюю версию,но на ней не определились сетевые интерфейсы.Кругом косяки.
    Может кто-то из современных серваков уже тестировал что-то на совместимость версии 2.1.5 ?



  • @Innuendo:

    Прошу помощи в выборе сервера из современных, так как старые закончились почти.
    требуется на новый объект собрать шлюз.ПФ буду ставить пока что 2.1.5
    Был Dell PowerEdge 210-с ним большие косяки, знаменитая проблема зщависания установки на 38%.

    Попробуйте установить ESXI или PROXMOX на ваш сервер. И уже туда устанавливайте PfSense. И будет вам счастье.



  • Так платная же



  • @Innuendo:

    Так платная же

    ШТА ???



  • @Innuendo:

    Так платная же

    Кода то давно это было так http://www.thin.kiev.ua/vmware-/81-esxi/770-key-vmwareesxi-5.html

    На сейчас, возмоно кнопочки другие, но суть осталась.
    Если вашего сервера нет в поддерживаемом оборудовании, не стесняйтесь, ставьте более ранни версии (5,3 например).



  • @dr.gopher:

    @Innuendo:

    Так платная же

    Кода то давно это было так http://www.thin.kiev.ua/vmware-/81-esxi/770-key-vmwareesxi-5.html

    На сейчас, возмоно кнопочки другие, но суть осталась.
    Если вашего сервера нет в поддерживаемом оборудовании, не стесняйтесь, ставьте более ранни версии (5,3 например).

    Большое спасибо.
    Буду пробовать.



  • Все прекрасно работает на ESXI :)
    Делайте по инструкции: http://www.vmgu.ru/articles/vmware-esxi-get-free-license - получите бесплатную лицензию, иначе только на 30 дней.
    Потом установите: http://itsave.ru/esxi/.
    Настройка очень простая) Пишите, помогу.



  • @Innuendo:

    Приветствую всех!
    Прошу помощи в выборе сервера из современных, так как старые закончились почти.
    требуется на новый объект собрать шлюз.ПФ буду ставить пока что 2.1.5
    Был Dell PowerEdge 210-с ним большие косяки, знаменитая проблема зщависания установки на 38%.
    Отключение виртуализаций и остальные манипуляции успеха не принесли.Поставил последнюю версию,но на ней не определились сетевые интерфейсы.Кругом косяки.
    Может кто-то из современных серваков уже тестировал что-то на совместимость версии 2.1.5 ?

    По совместимости надо смотреть на сайте. Единственное, что могу посоветовать по выбору сервера, так это нормальный аппаратный Raid. Только на fake-raid, esxi их не поддерживает. P.S. у меня ESXI стоит на флешки, а диски к сожалению не в рейде, ибо fake-raid. Обращения к флешки происходят редко, поэтому проработает долго, вот почитать https://toster.ru/q/13436



  • Спасибо всем за советы.
    Буду двигаться в сторону ESXI, все ж хоть 2 сервера разверну сразу на одном.
    Осталось закупить сервера, чем сейчас и занимаюсь.
    С ESXI работал,но с нуля сам не поднимал никогда.Если что,то обязательно отпишусь тут за помощью ;)



  • @dr.gopher:

    @Innuendo:

    Прошу помощи в выборе сервера из современных, так как старые закончились почти.
    требуется на новый объект собрать шлюз.ПФ буду ставить пока что 2.1.5
    Был Dell PowerEdge 210-с ним большие косяки, знаменитая проблема зщависания установки на 38%.

    Попробуйте установить ESXI или PROXMOX на ваш сервер. И уже туда устанавливайте PfSense. И будет вам счастье.

    под некоторые задачи приходилось использовать разное оборудование, например, вот на подобие Gigabyte GB-BXi7-4500 exsi не подойдет, proxmox из коробки тоже, я ставил proxmox поверх debian (вариант когда оборудование не поддерживается), +nut: несколько вирт.машин, корректное выключение когда пропадает питание



  • @dima_k:

    @dr.gopher:

    @Innuendo:

    Прошу помощи в выборе сервера из современных, так как старые закончились почти.
    требуется на новый объект собрать шлюз.ПФ буду ставить пока что 2.1.5
    Был Dell PowerEdge 210-с ним большие косяки, знаменитая проблема зщависания установки на 38%.

    Попробуйте установить ESXI или PROXMOX на ваш сервер. И уже туда устанавливайте PfSense. И будет вам счастье.

    под некоторые задачи приходилось использовать разное оборудование, например, вот на подобие Gigabyte GB-BXi7-4500 exsi не подойдет, proxmox из коробки тоже, я ставил proxmox поверх debian (вариант когда оборудование не поддерживается), +nut: несколько вирт.машин, корректное выключение когда пропадает питание

    Смотрите версию 3.4 Proxmox . Там zfs soft-raid из коробки идет.



  • @Innuendo:

    Спасибо всем за советы.
    Буду двигаться в сторону ESXI, все ж хоть 2 сервера разверну сразу на одном.
    Осталось закупить сервера, чем сейчас и занимаюсь.
    С ESXI работал,но с нуля сам не поднимал никогда.Если что,то обязательно отпишусь тут за помощью ;)

    Если железо небрендовое, смотрите лучше в сторону Proxmox (KVM). Тем более, что на Proxmox 3.4 zfs software raid из коробки идет, т.е. при установке можно массив собирать!  Для ваших целей он точно не хуже VMware ESXi будет.  Одна возможность иметь систему бэкапов из-коробки чего стОит. Плюс HA-кластер как free-опция.



  • Сервачинский будет HP Proliant DL320e
    Если ПФ сходу на него не встанет, буду пробовать ESX



  • @kuznetsov_anton:

    Все прекрасно работает на ESXI :)
    Делайте по инструкции: http://www.vmgu.ru/articles/vmware-esxi-get-free-license - получите бесплатную лицензию, иначе только на 30 дней.
    Потом установите: http://itsave.ru/esxi/.
    Настройка очень простая) Пишите, помогу.

    Такой вопрос.
    У меня будет три объекта, соответсвенно надо будет развертывать ESXI на трех серверах.
    Это все можно сделать под одной лицензией или надо еще 2 раза регистрироваться и получать еще 2 ключа?



  • @Innuendo:

    @kuznetsov_anton:

    Все прекрасно работает на ESXI :)
    Делайте по инструкции: http://www.vmgu.ru/articles/vmware-esxi-get-free-license - получите бесплатную лицензию, иначе только на 30 дней.
    Потом установите: http://itsave.ru/esxi/.
    Настройка очень простая) Пишите, помогу.

    Такой вопрос.
    У меня будет три объекта, соответсвенно надо будет развертывать ESXI на трех серверах.
    Это все можно сделать под одной лицензией или надо еще 2 раза регистрироваться и получать еще 2 ключа?

    Одной ,вроде, должно хватить. Да это и не трудно проверить.
    Cоветую ставить сперва 5.1, а потом обновляться до последней. Потому как в последней поддержку старого оборудования могли просто выпилить.

    И да, ставьте ESXI на флешку (от 8Гб). Она отлично с нее работает и ,как плюс, бэкап флешки всегда под рукой , если что.


Log in to reply