2.2 me partio en dos el dia jeje



  • Despues de actualizar en mi casa y dejar un tiempo considerable probando al ver que estaba todo ok
    Ayer decido actualizar uno de los 3 pfsense del trabajo actualizo tipo 12 am todo ok

    A las 9 am empezó a hacer un no re cuerdo bien el nombre que le da volcado o algo asi con un mensaje de error 
    cada 15 minutos se caía todo el router dejando todo sin conexión, después mas seguido …

    en los pocos minutos que me dejaba pude eliminar todos los paquetes agregados pero tampoco siguió en el mismo estado

    una maquina que ya tenia unas cuantas actualizaciones sin ningún  problema :-(

    Por suerte ya tenia pensado cambiar esa maquina física y tenia un Proxmox con un pfsense mas viejo virtualizado

    fui a la otra planta puse el proxmox y a configurar todo ... 4 horas con toda la gente acordandose de mis familiares ajajjaa

    ahora me da miedo actualizar :-(



  • Las actualizaciones de s.o. no suelen estar exentas de problemas a resolver…

    ¿Algo en especial en tus configuraciones del trabajo?

    VLANs, VPNs, proxy. ¿Qué es lo que dejó de funcionar?



  • En ese lugar solo tengo la vlan 2 de voip no hay proxy hay vpns por ipsec y openvpn
    pero hacia un dump en pfsense y dejaba a todo los usuarios sin red ….
    como si se colgara un rato y luego volvia

    El tacho quedo ahi tirado ahora tengo todo virtual .... en Proxmox era el unico lugar que quedaba con un Pfsense fisico ...

    no se si en Proxmox alguien actualizo y no tuvo problemas ...

    Cuando pueda pruebo :-)


Log in to reply