Unable to show GUI of modems when SQUID is on (+ Multi WAN)



  • Hi everyone,

    I have a problem to connect on my modem interface.
    I have 2 modems :
    WAN0 on 192.168.0.254
    WAN1 on 192.168.1.254

    When Squid is disable I can connect on the modems interfaces (WAN0 and WAN1)
    See in attachment the problem for the modem on WAN0.

    Have you an idea ?
    Maybe a Firewall rules ?

    I have this on custom setting in Proxy server :
    acl loadbalance random 0.5;
    tcp_outgoing_address 192.168.0.91 loadbalance;
    tcp_outgoing_address 192.168.1.91;

    For sure, if I delete this code, I can contact my modems interface ..
    ![Screen Shot 2015-03-19 at 10.19.44.png](/public/imported_attachments/1/Screen Shot 2015-03-19 at 10.19.44.png)
    ![Screen Shot 2015-03-19 at 10.19.44.png_thumb](/public/imported_attachments/1/Screen Shot 2015-03-19 at 10.19.44.png_thumb)



  • Hi,
    try to put those IP on the ByPass rule in General page of the Proxy setting.
    :)


Log in to reply