Problemas con Outlook Anywhere y Reverse Proxy squid



  • Buenas tardes.
    Hace un par de semanas puse en practica el Reverse Proxy de squid para publicar los servicios de Exchange 2010 (OWA, Autodiscovery, Outlook Anywere y ActiveSync).
    Aparentemente todo funcionaba correctamente, pero al cabo de los días he empezado a recibir quejas de los usuarios de problemas de conexión con el Outlook Anywahere, comportamientos raros, y imposibilidad de enviar y recibir correos de un par de Megas. Un usuario de Mac también me ha reportado que le ha dejado de funcionar el correo exchange desde el cambio.
    Parece un problema con el RPC over HTTPS, ya que el OWA y los dispositivos móviles que usan Activesync no se ven afectados.
    No encuentro demasiadas opciones en la GUI para ajustar.
    He vuelto a restaurar a configuración original (Haciendo NAT del puerto 443 a la IP interna del servidor), y parece que ha vuelto a estabilizarse el tema.
    ¿Alguien se ha encontrado con este problema? ¿Y lo ha solucionado?

    Versión de Exchange: 2010
    Versión de pfsense: 2.2

    Muchas gracias. Saludos.



  • Google outlook anywhere reverse proxy squid

    Quizás esto te ayude:

    https://sysadminfixes.wordpress.com/2013/01/25/exchanging-squids/

    Puedes emplear Custom Options en squid

    O hacer tu squid.conf a mano, anulando previamente en el código PHP de pfSense la escritura de squid.conf



  • Muchas gracias.

    Probaré de pasar de la GUI y lo configuraré en el Custom Options.

    Saludos.


Log in to reply