Remote Site PC's inaccessible



  • Followed instruction to create a Site to Site OpenVPN and was able to establish a connection. From the client side (secondary router) to the server (primary router), can ping all the computers. But from the server side (primary router) to the client (secondary router), can only ping the pfsense system, not the other computers on that network.

    Appreciate any help…

    Thanks!



  • Since you can ping at least one way, that proves that the routes are working in both directions.
    Initiating a connection from primary LAN to secondary LAN fails - I would suspect there are no firewall rules on OpenVPN of secondary router, so the traffic is being blocked at that point.



  • Thank you for the reply…

    There is an OpenVPN firewall rule, that is why I'm wondering what could be causing the problem? I followed exactly the step by step guide, but still stuck on how to access the remote clients.

    ![Pfsense OpenVPN Rule.png](/public/imported_attachments/1/Pfsense OpenVPN Rule.png)
    ![Pfsense OpenVPN Rule.png_thumb](/public/imported_attachments/1/Pfsense OpenVPN Rule.png_thumb)
    ![Pfsense WAN Rule.png](/public/imported_attachments/1/Pfsense WAN Rule.png)
    ![Pfsense WAN Rule.png_thumb](/public/imported_attachments/1/Pfsense WAN Rule.png_thumb)


  • LAYER 8 Netgate

    What about the software firewalls on the remote clients?



  • Thanks for the reply…

    I only have windows firewall... haven't tried disabling it. But when I did, its working!


Log in to reply