AYUDA NAT OUTBOUND :(



  • Hola tengo el escenario que adjunto y no logro que funcione.
    Tengo que hacer NAT entre mi firewall y el router.
    No tengo ni Ping ni puedo navegar.
    Lo que intento es poder asignar un IP de salida (VIP) a una VLAN en concreto, y tambien que el pfsense pueda navegar por esa WAN.
    que hago mal????
    consegui que funcionara en otro escenario…pero tocando dejo de funcionar y le he dado mil vueltas y no consigo nada, y el backup no me sirve :'(
    Gracias como siempre!!!

    ![NAT OUTBOUND + VIP.png](/public/imported_attachments/1/NAT OUTBOUND + VIP.png)
    ![NAT OUTBOUND + VIP.png_thumb](/public/imported_attachments/1/NAT OUTBOUND + VIP.png_thumb)



  • Prueba a respetar los NAT Outbound por defecto de tu WAN2, cambiando sólo la NAT Address por tu Virtual IP.

    Y conserva el orden de los NAT Outbound por defecto para tu WAN2.

    Adjunto imagen de lo que creo viene por defecto, sacada de un 2.1.4 virtual de pruebas que tengo. Tendré que montarlo con la última versión… algún día de estos.

    Por cierto, ¿cuáles son tus reglas en LAN para salir?, ¿todo permitido?

    ![Captura de 2015-04-04 09:32:06.png](/public/imported_attachments/1/Captura de 2015-04-04 09:32:06.png)
    ![Captura de 2015-04-04 09:32:06.png_thumb](/public/imported_attachments/1/Captura de 2015-04-04 09:32:06.png_thumb)



  • Gracias Bellera, pero como no funcionaba viendo con BT en su router no llegaba nada con NAT sino todo con la 172.26.10.254 y no habia forma de que me funcionara, lo que hice es dejar el NAT outbound en disable, y ellos en su router me hacen el NAT de salida, y funcionar funciona….
    Ahora tengo un problema que no se si puede estar relacionado, he creado una VPN con OVPN (como tantas que he montado en otros pfsense) y no hay forma de que funcione, mirarlo los logs del firewall veo que llega la petición al puerto 1194, la acepta, pero ya no hace nada mas, en el registro del ovpn no aparece nada, y nada de nada, puede ser por el nat outbound disable????? no llego a entender porque no hace nada, y no se, pero habre creado unos 30 ovpn con pfsense.....
    gracias!!!!!!!!

    ![error OVPN.png](/public/imported_attachments/1/error OVPN.png)
    ![error OVPN.png_thumb](/public/imported_attachments/1/error OVPN.png_thumb)



  • Ok, creo que necesitas un NAT OutBound como mínimo para tu OpenVPN.

    Puedes basarte en:

    https://doc.pfsense.org/index.php/Routing_internet_traffic_through_a_site-to-site_OpenVPN-connection_in_PfSense_2.1


Log in to reply