Squid3 3.4.10_2 pkg 0.2.7 do not have proxy settings



  • Hi

    I just upgraded to squid3 3.4.10_2 pkg 0.2.7 and I saw that there is nowhere to configure  proxy ip etc..

    Instead modified /usr/pbi/squid-i386/local/etc/squid/squid.conf

    and added

    cache_peer X.x.x.x parent 1080 7 no-query
    never_direct allow all

    It works. But when I change any other config it is deleted and I need to add it manually again.

    Is there anybody who knows how to add it properly?



  • answering my question

    I used custom options - Custom ACLS (Before_Auth) and put

    cache_peer 138.203.144.56 parent 1080 7 no-query
    never_direct allow all

    it works now.


Log in to reply