NUT package у кого-нибудь работает?



  • Как-то не получается запустить с Mustek-ом…
    system.log: 
    Apr 10 14:01:01 host php: nut: Service failed to start: check configuration
    Все четыре файла конфигурации просмотрел - все там, вроде бы, нормально.
    Бесперебойник подключил по USB, конвертор, похоже, виден
    dmesg:
    uhid0:Cypress Semiconductor USB to Serial, rev 1.10/0.02, addr 2, iclass 3/0
    GUI говорит, что NUT is enabled, however the service is not running!
    Насколько я понимаю, там в конфигах ничего военного - все стало по умолчанию из гуевых настроек модели упса и типа порта.
    В чем еще могут быть траблы?



  • Вроде NUT еще не запустили после переезда.



  • Однако, светится он в 1.2-release пакетах  :-\



  • Там много чего светится, но не все еще работает. Когда устанавливали - ошибок небыло?



  • Нет. Все поставилось "на ура", только бесперебойник не находит, и демон не стартует :(
    Кстати, нашел еще одну фишку: чуток не согласованы пакеты squid и lightsquid - первый по умолчанию складывается в /var/log/squid, а второй пытается брать из /var/squid/log. Хоть там и описаны шаги для настройки lightsquid, я этакое различие в путях лога не сразу заметил :)

    Да и еще одна проблемка многих пакетов - выйти из их интерфейса можно только с помощью кнопки браузера "назад" - надо бы или фрейм сделать, чтобы интерфейс самого pfSense не пропадал, или саму кнопку возврата, например, из того же lightsquid



  • Спасибо - проверю



  • Неа у меня в системе как раз все идет в /var/squid/log - с самых первых версий сквида так


Locked