Gre tunnel does not come up after reboot



  • Hi,

    I am using the latest pfsense (2.2.2-Release).
    I have 2 pfsense firewalls both has 2 internet links (one ADSL and one LL) I would like
    to create gre tunnels. Everything works till I restart any of the firewalls. The tunnel does not come up.
    Firewall rules on wan interfaces allows the gre packets and disable/enable of the gre interface solves the problem.
    Gateway monitoring also shows that the remote end is down.

    Is this a bug which I ran into?

    Thanks for help,

    klajosh





  • I made a workaround. I use the shellcmd package and issue this command by the package:

    ifconfig gre0 up
    ifconfig gre1 up

    (as shellcmd)

    check the attachments



Log in to reply