Probelm mit cron und squid nach update von 2.2.1 -> 2.2.2



  • moin,
    klappen diese updates irgendwann mal ohne trödel?
    ich könnte k****n! nach dem update läuft der squid nicht mehr, packet lässt sich auch nicht mehr installierten. bricht immer mit fehlern ab. ich kopiere sie gleich mit an, wenn die nächste abbruchmeldeung kommt.
    cron dienst scheint lt. dashboard zu laufen, aber wenn ich draufklicke, bekomme ich nen 404er…

    hat jemand einen tip, wie ich die beiden probleme in den griffe bekommen kann?

    thx



  • Beginning package installation for squid .Saving updated package information… done.
    Downloading squid and its dependencies...
    Checking for package installation...
    Downloading https://files.pfsense.org/packages/10/All/squid-2.7.9_4-i386.pbi ...  (extracting)
    Verifying Checksum...SKIP_ARCHLINES: 63
    Archive checksum: e14f6d3f82c748c11faab157487135cd80dffaa94df464c22815b2a29973fd6b
    Saved checksum: aff7df4bde6c42bdc062f8a74980ef5e699f8465fe645b057a7c02a525c1903e
    ERROR: /root/tmp/apkg_squid-2.7.9_4-i386.pbi failed checksum, the archive may be corrupt.
    of squid-2.7.9_4-i386 failed!

    Installation aborted.Removing package...
    Starting package deletion for squid-2.7.9_4-i386...done.
    Removing squid components...
    Configuration... done.
    done.
    Failed to install package.

    Installation halted.


  • Moderator

    ERROR: /root/tmp/apkg_squid-2.7.9_4-i386.pbi failed checksum, the archive may be corrupt. of squid-2.7.9_4-i386 failed!

    Also ich denke das ist recht eindeutig ein Fehler des PBIs von Squid. Das hat mit dem Update von 2.2.1 auf 2.2.2 erstmal gar nichts zu tun, beim Update werden lediglich die Pakete neu installiert. Da diese kein Bestandteil des Images ist, musst du dich an der Stelle an den Package Maintainer wenden, dem das Squid Paket wohl auf die Füße gefallen ist.

    Grüße



  • das hört sich gut an.
    hast du mal seine email adresse?

    thx


  • Moderator

    Nein, aber in der Paketliste kannst du über den Link hinter der Versionsnummer mehr zum Paket erfahren.