Pfsense 2.2.2 + squid3 "Bypass proxy for destination IPs" option is not working



  • Hi,

    I recently installed pfsense version 2.2.2 + squid3 transparent HTTP|HTTPS proxy and everything is working as expected except for the "Bypass proxy for destination IPs" option.

    I need this option to enable WindowsUpdate access from Intenal networks.

    I also have a previous version of pfsense installed in the lab (ver 2.2.1) and it works over there.

    Any reason why this option no longer works? Is there any alternative to resolve this issue without reinstall pfsense previous version?

    I also noticed people are actually modifying squid.inc file Bypass for Private Networks code but I really would like to avoid such patches and keep everything managed on GUI.

    Can you please advise ?

    Many Many Thanks,

    Nissim.


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy