PfSense 2 Wan 1 LAN Bridge Mode Port Yönlendirme Sorunu (Kısmen Çözüldü)



  • Arkadaşlar Netteki yorumları, paylaşımları okudum,videoları izledim ama port yönlendirmeyi bi türlü beceremedim.

    Sistemde pfsense 2.1.5 i386+Airties 5650+TP5110 Client+TP741ND AP+Zyxel Modem mevcut ayrıca dış ip static ip

    pfsense'te 4 eth portu mevcut 3 aktif 1i pasif

    Airties 5650 modemi bridge mode'da kullanıyorum.

    Airties 5650 modemde de 2 adet VLAN oluşturdum.

    Air 5650 VLAN1 ip :192.168.2.1 (Eth0)
    pfSense WAN –-> Pppoe

    Air5650    VLAN2 ip: 192.168.88.2 (Eth1,Eth2,Eh3,Wifi)
    pfSense    LAN 192.168.88.1
    TP740ND  192.168.88.253

    TP5110G'yi Client modda WAN2'ye bağlı baska bir wifi modem'den NET almak için kullanıyorum.

    pfSense WAN2 ip : 192.168.3.200
    2.Modem 192.168.3.1
    TP5110G 192.168.3.250

    Group GW tanımlamadım.

    Local'de bütün arayüzlere girebiliyorum (Airties 5650 Modem Vlan2 ip hariç,gerek de yok zaten).Ama dis ip ile sadece pfSense'i yönetebiliyorum.
    Kurallar ve NAT'ın resmlerine  bakarmısınız?
    Nerde hata yapıyorum?

    Resim 1: interfaces

    Resim 2: Modem Arayüzüne Localden erişmek için

    .

    .

    .

    .

    Forumlarda anlatılan her şeyi yaptım.Acaba servislerle ilgili bir sıkıntı olabilir mi?

    Edit : **iptal:**captiveportal'a pfSense LAN MAC adresini tanımlayınca LAN'daki 741ND AP'e bağlanabildim.

    LAN'a yapılan yönlendirmelerde captiveportal kullanılıyorsa LAN mac adresi captiveportala tanımlanmalıdır.

    Edit:  captiveportal'a pfSense LAN MAC adresini tanımlayınca, captiveportal devre dışı kalmış oluyor.
            Bu nedenle  captiveportal'a ulaşmak istediğimiz cihazın MAC adresini tanımlamak gerekiyor.



  • Şimdiki sorun WAN dış ip den WAN2 ağına ve bridge moddaki Air 5650 modeme nasıl bağlanabilirim.



  • bridge moddaki modeme bende bağlanamadım  yardımcı olabilecek bir arkadaş varmı acaba



  • Hocam Merhaba,

    pppoe ile ilgili sıkıntım var wan eth bir turlu up olmuyor rica etsem bana yardımcı olabilir misiniz ?

    https://forum.pfsense.org/index.php?topic=143614.msg782099#msg782099