Wireless not working



  • Hi Team,

    I am trying to build a new pfsense box with 2 build in ethernet port and a wireless card.

    The wireless card is a LB-LINK BL-LW04-A2 300Mbps wireless PCI Adaptor.

    The chip on there is Ralink rt3062F

    Now I can see the card on pfsense and I set it up as AP.

    When i do a scan with my laptop I can not see that AP SSID.

    I uncheck hide SSID broadcast but still nothing.

    Has anyone used this card before and got pfsense to work with it please?

    Cheers,

    Raj



  • I have built my own pf Sense box today and I am experiencing the same exact issue, I am using a similar wireless PCI card, and it shows up in the interfaces section as ral0(MAC address here). What is interesting is that I have reinstalled the OS twice to try and fix the issue, because before that the ral0 interface showed up as two separate instances: ral0(MAC address) and ral0_wlan1 with no MAC address. Both could be assigned as the wifi interface, but none of them worked. After the reinstall only the single ral0(MAC address) shows up but still no cigar. Seeing as the OS recognises the device, there has to be a config issue and I am too inexperienced to see it, any help would be appreciated.



  • same issue here