Block internet acess - don't work using squid



  • Hi

    I want to block internet acess when i'm using squid. Without squid i can make this easily removing the pass out rule in the firewall -> lan rules. Then i just create a rule allowing the port 80 for the required clients that i want to allow acess to internet (and other services requested). Well, with squid, even if i remove the pass out rule, the acess to internet don't stop. Transparent or not, this behavior don't change.

    There's a way to block internet acess with squid? Because i want that some machines just use other services, like e-mail.



  • check/uncheck disable anti lockuot rule under system/advanced and test again but attention you need rules on the lan tab to connect to the pfsense webgui otherwise you haven´t any connect to your gui. In this situation you can set the default username/password with the console menue, this will also activate "Enable Anti-Lockout-Rule"



  • thanks


Locked