OpenVPN ClientExport Utility läst sich nicht auf einer APU installieren



  • Hallo zusammen,

    ich bin auf 2.2.2 und wollte einen openVPN einrichten was soweit theoretisch geklappt hat…
    allerdings bekomme ich das OpenVPN Client Export Utility nicht installiert …

    der Installer friert ab:

    Beginning package installation for OpenVPN Client Export Utility .
      Downloading package configuration file… done.
      Saving updated package information... done.
      Downloading OpenVPN Client Export Utility and its dependencies...
      Checking for package installation...
      Downloading https://files.pfsense.org/packages/10/All/zip-3.0_1-amd64.pbi ...  (extracting)

    fest…

    wenn ich mir die Prozesse ansehe kann ich dann auch keine noch laufende Last erkennen...

    Also generelle Frage hat jemand einen openVPN auf einer APU 1C4 laufend?

    Oder ne Idee ?

    Gruß Matthias


  • Rebel Alliance Moderator

    Ein Einfrieren konnte ich bislang nicht feststellen, je nach verwendeter SD Karte kann es aber recht lange dauern bis alles installiert und entpackt ist. Da muss man dann auch schlicht mal Geduld haben.

    Die Problembeschreibung ist zudem irreführend, du hast ja offensichtlich kein Problem mit OpenVPN, sondern nur damit, das Exporter Paket nachzuinstallieren. Das hat aber nichts mit OpenVPN und lauffähig auf einer APU zu tun.

    Grüße



  • ja hab ich mir auch gedacht … aber 24h sollen auch für das mSATA-Modul wirklich ausreichend sein ...

    Die Frage die sich mir stellt ist.  ob es überhaut auf einer APU läuft ... (Hab mal Spaßes halber auf einer anderer APU versucht zu installieren - gleiches Problem)

    Wäre echt toll wenn jemand HIER schrein könnte der einen OpenVPN auf einer APU am laufen hat (ich denke das man dann auch das Export Utility einsetzt(daher auch der erste Titel))

    Gruß Matthias

    PS: Sorry hab den Titel geändert


  • Rebel Alliance Moderator

    Ahoi,

    Wäre echt toll wenn jemand HIER schrein könnte der einen OpenVPN auf einer APU am laufen hat (ich denke das man dann auch das Export Utility einsetzt(daher auch der erste Titel))

    Ja, wir setzen bei Kunden APUs als Client für OpenVPN ein. Wir hatten jetzt allerdings keinen Bedarf für das Client Export Utility, da die APUs selbst Client sind und daher keinen Service anbieten. Aber ich kann es ggf. mal heut abend im Labor testen.

    Grüße



  • Moin,

    also letzten Montag  lies sich das Paket "OpenVPN Client Export Utility" in der Version 1.2.16 auf einer

    APU 1D4 mit 30GB mSATA SSD und
    pfSense als Vollversion 2.2.2 64 Bit vom Bootstick installiert

    problemlos binnen Sekunden installieren.

    Vor einigen Wochen ebenso erfolgreich auf einer alten ALIX unter 2.2.2 32 Bit als NANOBSD auf einer 4GB CF Card.
    Ein Export nach Viscosity war auch jeweils erfolgreich. ;)

    Gruß HornetX11



  • Vielen Dank,

    für die Hilfe …

    also ich hab das jetzt nochmal auf einen zweiten APU (jungfräulichen 2.2.2) probiert ... mit dem selben Effekt ...

    allerdings ist mir aufgefallen das er beim "reboot" das OpenVPN Client Export Utility starten möchte - einen Fehler findet und dann innerhalb von ca. 30 Sec. installiert (das macht er nur wenn man nicht zu lange wartet...)

    Also soweit mal mein … :

    • Package über die GUI installieren
    • über top warten bis er vermutlich fertig ist
    • init 6

    Gruß Matthias
    PS: Also ich weiß das das absoluter Pfusch und bin eigentlich nicht besonders glücklich mit der Methode … aber was besseres fällt mir nicht ein (und es Funktioniert :) ok ich denke ich hab noch irgend ein Routing Problem - aber das find ich auch noch)


  • Rebel Alliance Moderator

    Also wenn du sagst du hast noch ein Routing Problem - das könnte nicht zufällig damit zusammenhängen? Oder DNS? IP?



  • Ne,

    anfragen vom VPN Client wurden auf das Standardgateway geleitet - habs übere ein par NAT Regeln gelöst

    Ach ja das OpenVPN ClientExport Utility läst sich jetzt auch wieder "normal" instalieren … wollt mit meiner Rackup APU mal schaun ob ich mehr herausfinden kann (reine Neugier)

    • plötzlich gings ... habe dann einen Reinstall auf der LIVE Maschine gemacht - geht auch ... also, immer lächeln und Winken ...

    Gruß Matthias


  • Rebel Alliance Moderator

    also, immer lächeln und Winken …
    Guter Tipp, den brauchte ich heute auch mehrfach. Aber manchmal ist es wirklich wie versteckte Kamera...


Log in to reply