[HELP] OPENVPN client cannot access to LAN network



  • hi everybody,
    i have a trouble with openvpn,
    i setup openvpn server on Pfsense 2.2.2, client on window 8.1
    i can connect to lan interface pfsense (192.168.0.225) through openvpn but cannot access network lan on pfsense
    192.168.0.0/24, such as ip 192.168.0.190

    anyone help ?

    server1.conf

    dev ovpns1
    verb 1
    dev-type tun
    tun-ipv6
    dev-node /dev/tun1
    writepid /var/run/openvpn_server1.pid
    #user nobody
    #group nobody
    script-security 3
    daemon
    keepalive 10 60
    ping-timer-rem
    persist-tun
    persist-key
    proto udp
    cipher AES-256-CBC
    auth SHA1
    up /usr/local/sbin/ovpn-linkup
    down /usr/local/sbin/ovpn-linkdown
    client-connect /usr/local/sbin/openvpn.attributes.sh
    client-disconnect /usr/local/sbin/openvpn.attributes.sh
    local 192.168.1.120
    tls-server
    server 10.0.8.0 255.255.255.0
    client-config-dir /var/etc/openvpn-csc
    username-as-common-name
    auth-user-pass-verify "/usr/local/sbin/ovpn_auth_verify user 'Local Database' fa
    lse server1" via-env
    tls-verify "/usr/local/sbin/ovpn_auth_verify tls 'vpn' 1"
    lport 44444
    management /var/etc/openvpn/server1.sock unix
    max-clients 10
    push "route 192.168.0.0 255.255.255.0"
    push "dhcp-option DNS 8.8.8.8"
    push "dhcp-option DNS 8.8.4.4"
    ca /var/etc/openvpn/server1.ca
    cert /var/etc/openvpn/server1.cert
    key /var/etc/openvpn/server1.key
    dh /etc/dh-parameters.2048
    tls-auth /var/etc/openvpn/server1.tls-auth 0
    persist-remote-ip
    float



  • Did you ever get this resolved? I have the same issue.



  • pfSense is not the default gateway in LAN?