PfSense 2.2.2 kurulumda iç ağda internet yok



  • Merhabalar

    Daha önceki sürümlerin kurulumunda hiç bir sorun yaşamamıştım.
    pfSense 2.2.2 sürümünün 32 ve 64 bit sürümlerini birkaç sefer indirip denememe rağmen iç ağa bir türlü internet veremiyorum.

    pfSense 2.2.2 kurulumunu yaptığımda konsol ara yüzünden internete pfSense çıkabiliyor. Fakat pfSense'ye bağlı bir bilgisayar internete kesinlikle çıkmıyor.

    Acaba pfSense 2.2.2 kurulumundan sonra yeni veya farklı ayarlar mı yapmak gerekiyor?

    Not: içi ağa ip adresi otamatik olarak veriyorm. 20.20.20.10 - 20.20.20.50 aralığında. PfSense ise modemden otomatik olarak Ip adresi alıyor.



  • dnsleri kontrol edebilmisin



  • pfSense internet'e çıkıyorsa LAN bacağı üzerinde ipv6'nın none (disable) olarak set edildiğinden emin olunuz.



  • Dns leri otomatik aldığında veya modemin IP adresini verdiğimde (192.168.1.1) veya iç ağa bakan ethernet kartının IP adresini verdiğim de (20.20.20.1) hiçbirinde fark etmiyor İç ağ hiç bir şekilde internete çıkamıyor.

    LAN bacağı üzerindekiIPv6 zaten "none" olarak ayarlı. Ayırca WAN bacağınıdaki IPv6 seçeneğinide "none" olarak yaptım ama yine sonuç aynı.



  • 2.1.5 den 2.2.2 ye geçince bende de aynısı oldu. squidGuard bir turlu baslamıyordu. squid de baypass yapınca kullanıcı intenternete çıkış yapabiliyordu. sanırım squid ve squidGuard versiyon veya ayarları ile ilgili. çünkü paket kurulum bölümünde uyarı veriyordu kirmızı olarak yeni versiyon var diye.. ben ugrasmadım direct 2.1.5 le devam ettim



  • @tunga76:

    2.1.5 den 2.2.2 ye geçince bende de aynısı oldu. squidGuard bir turlu baslamıyordu. squid de baypass yapınca kullanıcı intenternete çıkış yapabiliyordu. sanırım squid ve squidGuard versiyon veya ayarları ile ilgili. çünkü paket kurulum bölümünde uyarı veriyordu kirmızı olarak yeni versiyon var diye.. ben ugrasmadım direct 2.1.5 le devam ettim

    son versiyonlarda squid+squidguard çalıştırmak için bir system patch'i uygulamak gerekiyor.
    ben kullanmadığımdan bilmiyorum ama forumun ingilizce kısmında biraz aratırsanız konuları bulursunuz.



  • Sıfırdan kurulum yaptığımda bu sorunları yaşadım.

    Yani sistemde squid ve squidguard yüklü değil.



  • system kısmında general setupta dns ayarları mevcut belki wandan dns olmadan aldıgın için pfsenseye internet erişimi gelmiyordur



  • Merhabalar Aşağıda eklemiş olduğum bölümleri kontrol edermisiniz.










  • shell ekranında dhcp kurarken subnet'i ayarladıktan sonra gateway tanımlarken bi şey yazıyor musunuz? orayı boş bırakmanız gerekiyor. bi deneyebilir misiniz



  • Gateway kontrol etmen gerekir.(wan)



  • Merhabalar

    Geç cevap için özürler.
    Aldığım ekran görüntüleri aşağıdadır.

    PfSense internete çıkabiliyor. Shell ekranında ping cevap veriyor.










  • Herkese yardımları için teşekkürler.

    Aynı sistemi hatta farklı bir sistemi denememe rağmen bir türlü iç ağı internete çıkartamadım.

    Çözüm olarak bilgisayarın birini söküp evime götürdüm. Evde süperonline var. Hiç bir değişiklik yapmadan bilgisayarı açtığımda sorunsuz olarak alt ağdakilerde internete çıkış yaptı.

    Asıl kurulum yaptığım yer bir okul ve okulda Ttnetin MEB hattı kullanılıyor. Hani şu çoğu şey yasaklı olan meb hattı.
    Okulda ikinci bir hat olarak ttnet hattı daha var. Sistemi bu kez ona bağladığımda sistem sorunsuz çalışıyor.

    Şu anda sorun çözüldü. İlgilenen herkese teşekkürler.


Log in to reply