Newbie FTTH Upgrade Now Stuck

  • Hi,
    Initially I had my adsl modem on bridge mode and I had a ppoe connection through the firewall. I also updtated my dyndns through pfsense.
    I could then use my domain to access
    1. firewall
    2. dvr 1
    3. dvr 2
    4. server run software.

    Pfsense had to be reinstalled and I lost all my  earlier settings/nat/portforwards etc.

    Now the ISP upgraded to fibre using a zte f660 modem.
    This cannot be set on bridge mode.

    I am uable now to access anything through my domain.

    Currently it is set up as the following :

    IP address of the fibre modem is this gives the pfsense a WAN IP of
    The pfsense distributes lan ip addresses to all the machines ranging from to
    To access pfsesnse I type in then it connects,
    when I enter my domain though a seperate internet connection nothing happes.
    If i enter this on a pc with internet conencted on the lan, then I can access my fibre modem.

    but externally I type the same domain name  nothing happens.
    Your help with setting this up to work will be much appreceiated.

  • LAYER 8 Global Moderator

    That is doesn't support bridge mode is highly unlikely.. Why don't you call isp and just tell them you want to get public IP on your router, not their POS..

    But if your going to double nat, did you forward on your zte device..  Pfsense thinks its wan IP is - is that what it registered for your dynamic dns?

  • If the ISP won't or can't set the front-end device to bridge the external IP through to pfSense WAN, then they could at least set "DMZ" in it to point to the pfSense WAN IP - by "DMZ" I mean that many of these sort of devices allow to set 1:1 NAT in from the public-facing IP to an inside IP address, and they often cal it "DMZ".
    Then you can open whatever you want on pfSense, or port forward further inside pfSense LAN. Dynamic DNS entries will find the real external public IP and set that with your dynamic DNS provider, so you can use the DNS name/s you know and love to get to pfSense.

Log in to reply