Client Export - 1.2.16 ERROR corrupted 404 Bytes



  • After updating to version 1.2.16 can not extract more versions: x86-xp xp x64-x86-x64-win6 win6.

    The file is corrupted with 404Bytes!

    The exe contains only: .OVPN and p12

    What can be?

    Thank you!



  • Try a re-install of package?

    
    ls -la /client-export/template
    total 14960
    drwxr-xr-x  3 1001  1001      512 Apr  2 15:19 .
    drwxr-xr-x  3 1001  1001      512 Jun 30  2009 ..
    -rwxr--r--  1 1001  1001   132096 Sep 18  2008 7zS.sfx
    -rwxr--r--  1 1001  1001       82 Sep 18  2008 config-import
    -rwxr--r--  1 1001  1001       84 Sep 18  2008 config-standard
    -rw-r--r--  1 1001  1001  1712864 Mar 19 12:40 openvpn-install-2.3.6-I003-i686.exe
    -rw-r--r--  1 1001  1001  1813624 Mar 19 12:40 openvpn-install-2.3.6-I003-x86_64.exe
    -rw-r--r--  1 1001  1001  1699584 Mar 19 12:40 openvpn-install-2.3.6-I603-i686.exe
    -rw-r--r--  1 1001  1001  1799904 Mar 19 12:40 openvpn-install-2.3.6-I603-x86_64.exe
    -rwxr--r--  1 1001  1001   106667 Nov 13  2013 openvpn-postinstall.exe
    -rwxr--r--  1 1001  1001   106756 Nov 13  2013 openvpn-postinstall64.exe
    drwxr-xr-x  3 1001  1001      512 Nov  5  2012 openvpnmanager
    -rwxr--r--  1 1001  1001       58 Sep 18  2008 procchain-import
    -rwxr--r--  1 1001  1001       50 Sep 18  2008 procchain-standard
    -rwxr--r--  1 1001  1001    65536 Sep 18  2008 procchain.exe
    
    


  • Yes,

    [2.0-RELEASE][root@srvlmssafw01.grupolm.com.br]/root(3): ls -la /client-export/template
    total 12772
    drwxr-xr-x  3 1001  1001    1024 Jun 18 15:16 .
    drwxr-xr-x  3 1001  1001      512 Jun 30  2009 ..
    -rwxr–r--  1 1001  1001  132096 Sep 18  2008 7zS.sfx
    -rwxr--r--  1 1001  1001      82 Sep 18  2008 config-import
    -rwxr--r--  1 1001  1001      84 Sep 18  2008 config-standard
    -rwxr--r--  1 1001  1001  2023088 May 23  2011 openvpn-install-2.2.exe
    -rw-r--r--  1 1001  1001  1673304 Jun  5  2014 openvpn-install-2.3-i686.exe
    -rw-r--r--  1 1001  1001  1759288 Jun  5  2014 openvpn-install-2.3-x86_64.exe
    -rw-r--r--  1 1001  1001  1712864 Mar 19 13:40 openvpn-install-2.3.6-I003-i686.exe
    -rw-r--r--  1 1001  1001  1813624 Mar 19 13:40 openvpn-install-2.3.6-I003-x86_64.exe
    -rw-r--r--  1 1001  1001  1699584 Mar 19 13:40 openvpn-install-2.3.6-I603-i686.exe
    -rw-r--r--  1 1001  1001  1799904 Mar 19 13:40 openvpn-install-2.3.6-I603-x86_64.exe
    -rwxr--r--  1 1001  1001  106667 Nov 13  2013 openvpn-postinstall.exe
    -rwxr--r--  1 1001  1001  106756 Nov 13  2013 openvpn-postinstall64.exe
    drwxr-xr-x  3 1001  1001      512 Jun 18 15:16 openvpnmanager
    -rwxr--r--  1 1001  1001      58 Sep 18  2008 procchain-import
    -rwxr--r--  1 1001  1001      50 Sep 18  2008 procchain-standard
    -rwxr--r--  1 1001  1001    65536 Sep 18  2008 procchain.exe


  • Banned

    @julicravo:

    [2.0-RELEASE]

    Try a supported pfSense version.  :o :o :o



  • Thank you doktornotor!

    I'll check this out!


Log in to reply