Der Audio-Stream braucht lange zum Abspielen (Proxy)



  • Guten Abend,

    Ich habe ein interessantes Phänomen: bevor ich pfSense aufgebaut und in Betrieb genommen habe, konnte ich dieses Webradio (http://webradio.planetradio.de/planet) sofort zuhören, sobald ich es aufgerufen habe.
    Seitdem pfSense (Proxy) im Einsatz ist, dauert es Minuten (gefühlte 10-20), bis was zu hören ist.
    Das komische ist, es passiert nur bei diesem Sender/Webradioadresse/etc.; Videostreams oder andere Streams keine Probleme.
    HR3 zum Beispiel, wird sofort abgespielt.
    Hat einer von euch eine plausible Erklärung oder ein Verdacht?
    Ich bin mit meinem Latein am Ende.
    Ich habe schon einiges probiert, wie "Cache Dynamic Content" on/off, aber keine Änderung.
    Und wehe ich stoppe den Stream, sobald es endlich anfängt abzuspielen…. dann darf ich wieder lange warten, bis was zu hören ist... komisch, oder?

    Danke & Gruß



  • @max2012:

    Ich habe ein interessantes Phänomen

    Hat einer von euch eine plausible Erklärung oder ein Verdacht?
    Ich bin mit meinem Latein am Ende.
    Ich habe schon einiges probiert, wie "Cache Dynamic Content" on/off, aber keine Änderung.

    Für die, die es interessiert:
    naja, anscheinend hatte ich nicht genug rumgespielt.
    Veränderungen am Proxy Server -> Local Cache -> Squid Memory Cache Settings haben den Stream wieder zeitnah starten lassen.
    Tests haben ergeben, dass es LRU sein muß, und kein "Cache Dynamic Content"


  • LAYER 8 Moderator

    Aha seltsames Ding. Hat der Sender irgendein komisches Streamformat oder so, dass das ein Problem war?


Log in to reply