El squid3 montado en pfsense no deja navegar por https



  • Saludos

    Mi proxy No me deja entrar en las paginas https fuera de esto puedo entrar a todas http, ni yahoo, ni google ni nada por el estilo
    Espero ayuda

    Luis



  • Si quisiera ayudarte no sabría por dónde empezar.

    https://forum.pfsense.org/index.php?topic=23265.0



  • Explico bien, tengo montado el pfsense en mi empresa, tengo que poner un proxy o squit para dar salida a las maquinas de mi red pero con controles a travez del pfsense que es el fariwell al igual que tiene montado mi grupo, cuando accedo este proxy squit me deja navegar por todas las paginas execto las https que me bloquea, el squit que tengo motado en el 3, cuando trato con otro proxy externo dicese ccproxy u otro todo trabaja ok, he buscado ayuda y no logro encontrarla, soy novato en pfsense, he hecho otros posteos y he salido de algunas dudas pero en la concreta son las paginas https las que no se cargan son denegadas por el proxy, no se que informacion dar mas, tengo un proxy padre al cual yo me conecto que es el del grupo, nunca me conecto a internet directo, necesito una configuracion basica de internet con proxy padre para refrendar la mia, en espera de su atencion

    Luis



  • Hola, si estas usando en tu equipo 2 tarjetas de red; una para tu wan ( conexión con otro proxy) el cual dicho proxy debe tener el puerto 443 abierto, creo que deberías percatarte en tu LAN si estas permitiendo que las conexiones que en ellas se originan están saliendo correctamente y que el firewall no los esta rechazando ( puerto 443).

    Atentamente



  • Te explico el firewell que esta montado en pfsense 2.1.5-RELEASE (i386) built on Mon Aug 25 07:44:26 EDT 2014 FreeBSD 8.3-RELEASE-p16 con squit para un proxy, este esta montado con 4 tarjetas de red, una de la empresa gae WAN otra con las unidades basicas, otra con los servidores y la ultima con los clientes, asi esta estructurado, mi jefe inmediato superior no ha dado y es master hizo algunas cosas pero las paginas https no salen, si me ensenaran ha revizar el posible error con el puerto 443 talvez solucionariamos el mismo

    Gracias

    Luis



  • En firewall>Rules debes permitir para tu LAN el todo el trafico se aceptado para el puerto 443.

    Atentamente



  • Que me parta un rayo si estoy equivocado, estoy seguro que tienes el proxy en modo transparente.
      De lo contrario no tuvieras estos problemas y no especificas en tus comentarios, desde el principio nos hubieras ahorrrado teclasos.. animo!!!



  • el proxy no esta en modo transparente



  • Si no esta en modo transparente no tendrias porblema alguno si tus usuarios tienen apuntado en sus navegadores el proxy, en modo no transparente filtra ambos puertos sin necesidad de abrir puertos en tu firewall.
    Revisa tu configuracion, saludos.



  • Hola según lo consultado al inicio tu duda fue la siguiente:

    Mi proxy No me deja entrar en las paginas https fuera de esto puedo entrar a todas http, ni yahoo, ni google ni nada por el estilo
    Espero ayuda

    líneas abajo

    el proxy no esta en modo transparente

    Amigo los detalles que das son muy limitados, adjunta configuración, capturas de pantalla y errores de log, sin eso es muy dificil dar con la solución al problema.

    Atentamente



  • ok. el proximo post hare todas las capturas del squid y las reglas, si me dan un correo se las hago llegar mas facil
    Gracias

    Luis