How Can i install old packages ?



  • Hello,

    How can i install on pfSense 2.0.3 amd64 bit version old Squid and SquidGuard Packages ? They updated that packages and SquidGuard it isn't working. I was using as a multi wan load balance pfSense 2.0.3 system and i was very happy with it. Because new squid packages its not working as a multiwan or loadbalance very well ?

    If someone help me about this subject i will be glad so much.

    Thank you,
    SFN


  • Banned

    1/ You cannot.
    2/ Get a supported pfSense version, not one with tons of security issues!



  • @doktornotor:

    1/ You cannot.
    2/ Get a supported pfSense version, not one with tons of security issues!

    If pfSense Supported version as you mentioned work well, i will get !

    They updated each time there is ton of bugs ! also i am not talking about packages what is make useful pfsense as a squidguard squid etc … I wrote also pfSense team about this subjects they said to me its not our issue to 3rd packages !

    Thank you,


Log in to reply