2.2.3 sürümünde paket kurulum sotunu



  • merhaba ,
    2.2.3 stabil sürümü çıkmasına rağmen squidguards gibi paketleri kurarken hata mesajları alıyorum. paket içeriğinde olması gereken dosyaları sanırım bulamıyor kurulum sırasında. hata örneği aşağıda.

    Beginning package installation for squidGuard .
    Downloading package configuration file… done.
    Saving updated package information... done.
    Downloading squidGuard and its dependencies...
    Checking for package installation...
    Downloading https://files.pfsense.org/packages/10/All/squidguard-1.4_7-amd64.pbi ...  (extracting)
    Verifying Checksum...SKIP_ARCHLINES: 72
    Archive checksum: 51879f27e2e1fd13b53bcfb2d6261220ab5b5ed70c6d43dbf5a7045e518f10a9
    Saved checksum: 6ea0b0057370a9cb821ab9b2114be7c801f691b02d55311c4fd8bd405eadc54e
    ERROR: /tmp/apkg_squidguard-1.4_7-amd64.pbi failed checksum, the archive may be corrupt.
    of squidguard-1.4_7-amd64 failed!

    Installation aborted.Removing package...
    Starting package deletion for squidguard-1.4_7-amd64...done.
    Removing squidGuard components...
    Tabs items... done.
    Menu items... done.
    Services... done.
    Loading package instructions...
    Include file squidguard.inc could not be found for inclusion.
    Deinstall commands...
    Not executing custom deinstall hook because an include is missing.
    Removing package instructions...done.
    Auxiliary files... done.
    Package XML... done.
    Configuration... done.
    done.
    Failed to install package.

    Installation halted.



  • koaly gelsin.
    ben 2 gün önce 2-3 defa kurup kaldırdım bi problem olmadı.
    bende sorun ise bi süre sonra squidguard stop etmesi.



  • Bende sanalda test ediyorum.

    squidguard-squid3 paketinde sorun yaşıyorum.



  • squid calimama sorunu squidguard uzeruinden target categorieste bir kategori olustur sorun duzelecektir


Log in to reply