Ghost Hotspot Tek Komutla Kurma



  • Arkadaşlar sadece izleyin ve yapılanları bir cogunu biliyorsunuz.
    İlk olarak paylaşım adresi : https://www.facebook.com/groups/pfsensetr/

    Şimdi video adresi : https://www.youtube.com/watch?v=x4kzSlbtzH8

    Biraz tuhaf bi video oldu ama idare edin artık.

    Dosyalarda : https://www.facebook.com/groups/pfsensetr/files/

    Pfsense ye tüm emegi gecen ve duasını esirgemeyen kardeşlerime teşekürler.
    Son Olarak "SAMET TILMAZ ve AHMET YUM" sizlerede ayrıyeten teşekürler.



  • Paylşaşım için teşekkür ederim. logout.php dosyasında soyle bır hata alıyorum sebebı nedir acaba ?

    http://i.hizliresim.com/n7z0d0.png



  • db setting dosyasını captive portalın içindeki "captiveportal-config.php" bu dosyaya yada sen ne kulanıyorsun bilmeme ama db ayarlarını cektigi php dosyasına yönlendirmen lazım.



  • @Hüseyin:

    db setting dosyasını captive portalın içindeki "captiveportal-config.php" bu dosyaya yada sen ne kulanıyorsun bilmeme ama db ayarlarını cektigi php dosyasına yönlendirmen lazım.

    Anladım çok teşekkür ederim :)



  • nedemek kolay gelsin



  • @Hüseyin:

    Arkadaşlar sadece izleyin ve yapılanları bir cogunu biliyorsunuz.
    İlk olarak paylaşım adresi : https://www.facebook.com/groups/pfsensetr/

    Şimdi video adresi : https://www.youtube.com/watch?v=x4kzSlbtzH8

    Biraz tuhaf bi video oldu ama idare edin artık.

    Dosyalarda : https://www.facebook.com/groups/pfsensetr/files/

    Pfsense ye tüm emegi gecen ve duasını esirgemeyen kardeşlerime teşekürler.
    Son Olarak "SAMET TILMAZ ve AHMET YUM" sizlerede ayrıyeten teşekürler.

    Facebook gurubu yerine başka link varmı.. guruba davet gönderdim ancak halen onaylanmadı :)
    Teşekkürler..



  • Dosyaları indirdim.. Ama yüklemeden önce 1-2 sorum olacak..

    1-squidGuard yüklü, Üzerine kurarsam sorun olurmu ?

    2-Kullandığım PFSENSE versiyonu :

    2.2.3-RELEASE (amd64) …

    Bunun üzerine kurabilirmiyim ?

    3- Wan IP değilde Lan IP üzerinden bağlanıyorum fark ederi mi? (WAN IP ile denediğimde bağlantı olmuyor, sanırım Sanal PC değilde normal PC olduğu için)

    Teşekkürler...




  • @zekiankara:

    Dosyaları indirdim.. Ama yüklemeden önce 1-2 sorum olacak..

    1-squidGuard yüklü, Üzerine kurarsam sorun olurmu ?

    2-Kullandığım PFSENSE versiyonu :

    2.2.3-RELEASE (amd64) …

    Bunun üzerine kurabilirmiyim ?

    3- Wan IP değilde Lan IP üzerinden bağlanıyorum fark ederi mi? (WAN IP ile denediğimde bağlantı olmuyor, sanırım Sanal PC değilde normal PC olduğu için)

    Teşekkürler...

    Merhaba ,

    2.2.3 üzerine kuramazsın sistem yapısı farklı sistemi patlatırsın en stabil uygun sürüm 2.1.5 sürümdür



  • @b_onat:

    @zekiankara:

    Dosyaları indirdim.. Ama yüklemeden önce 1-2 sorum olacak..

    1-squidGuard yüklü, Üzerine kurarsam sorun olurmu ?

    2-Kullandığım PFSENSE versiyonu :

    2.2.3-RELEASE (amd64) …

    Bunun üzerine kurabilirmiyim ?

    3- Wan IP değilde Lan IP üzerinden bağlanıyorum fark ederi mi? (WAN IP ile denediğimde bağlantı olmuyor, sanırım Sanal PC değilde normal PC olduğu için)

    Teşekkürler...

    Merhaba ,

    2.2.3 üzerine kuramazsın sistem yapısı farklı sistemi patlatırsın en stabil uygun sürüm 2.1.5 sürümdür

    Cevap için teşekkürler,
    amd64 yada 386 farkedermi?  ben amd64 kurmak istiyorum.. ???

    Tekrar Teşekkürler ..



  • @zekiankara:

    @b_onat:

    @zekiankara:

    Dosyaları indirdim.. Ama yüklemeden önce 1-2 sorum olacak..

    1-squidGuard yüklü, Üzerine kurarsam sorun olurmu ?

    2-Kullandığım PFSENSE versiyonu :

    2.2.3-RELEASE (amd64) …

    Bunun üzerine kurabilirmiyim ?

    3- Wan IP değilde Lan IP üzerinden bağlanıyorum fark ederi mi? (WAN IP ile denediğimde bağlantı olmuyor, sanırım Sanal PC değilde normal PC olduğu için)

    Teşekkürler...

    Merhaba ,

    2.2.3 üzerine kuramazsın sistem yapısı farklı sistemi patlatırsın en stabil uygun sürüm 2.1.5 sürümdür

    Cevap için teşekkürler,
    amd64 yada 386 farkedermi?  ben amd64 kurmak istiyorum.. ???

    Tekrar Teşekkürler ..

    2.1.5 soap vermektedır 2.1.3 sorunsuz test edıldı



  • @zekiankara:

    @b_onat:

    @zekiankara:

    Dosyaları indirdim.. Ama yüklemeden önce 1-2 sorum olacak..

    1-squidGuard yüklü, Üzerine kurarsam sorun olurmu ?

    2-Kullandığım PFSENSE versiyonu :

    2.2.3-RELEASE (amd64) …

    Bunun üzerine kurabilirmiyim ?

    3- Wan IP değilde Lan IP üzerinden bağlanıyorum fark ederi mi? (WAN IP ile denediğimde bağlantı olmuyor, sanırım Sanal PC değilde normal PC olduğu için)

    Teşekkürler...

    Merhaba ,

    2.2.3 üzerine kuramazsın sistem yapısı farklı sistemi patlatırsın en stabil uygun sürüm 2.1.5 sürümdür

    Cevap için teşekkürler,
    amd64 yada 386 farkedermi?  ben amd64 kurmak istiyorum.. ???

    Tekrar Teşekkürler ..

    Merhaba

    Hayır farketmez sadece 64 kuracagın zaman paket kurulumlarına dıkkat etmem gerekmektedır url adresı farklıdır ben su an 2.1.5 kurdum 64 bıt olarak calısıyor ayrıca soap verdı dıyen arkadas ufak bı ayar ıle sorun ortadan cıkıyor şayet su an aktıf kullanmaktayım 64 bıt olarak 2.1.5 surumunde soap hatası da yok bılgıne



  • Teşekkür ederim emek vermişsiniz uğraşmışsınız. Fakat kurulum hatasız gerçekleşmesine rağmen T.C. kimlik no ile kayıt yapılamıyor. "Bilgileriniz doğrulanamadı, Lütfen tekrar deneyiniz." hatasını veriyor. Sistem loglarına baktığımda soap sıkıntısı olduğunu görebiliyor. Yine baş belası soap :)

    radiusd[68650]: Login incorrect: [Fatal error: Class 'SoapClient' not found in /usr/local/captiveportal/captiveportal-tc.php on line 46] (from client hotspot_radius port 2000 cli 6c:3b:e5:85:ee:75)

    Ghost ile oluşturulan kullanıcı girişinde herhangi bir problem yaşanmıyor.

    radiusd[68650]: Login OK: [test] (from client hotspot_radius port 2000 cli 6c:3b:e5:85:ee:75)



  • Şuan çalışıyor. Nasıl oldu bende anlamadım. Hiçbir ayar değiştirmeden ama düzeldi. Loglarada soap ile ilgili kötü birşey yansmıyor :)



  • Dün gece makineyi kapatmıştım, soap sorunsuz çalışıyordu ve tc kimlik eşleşmesine sıkıntı yoktu. Şimdi açtım deneme yaptım yine uçmuş.

    radiusd[91635]: Login incorrect: [Fatal error: Class 'SoapClient' not found in /usr/local/captiveportal/captiveportal-tc.php on line 46] (from client hotspot_radius port 2004 cli 6c:3b:e5:85:ee:75)
    


  • Sistem loglarıda bu şekilde:

    [26-Jul-2015 11:35:26 Europe/Istanbul] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20090626/soap.so' - Shared object "libxml2.so.5" not found, required by "soap.so" in Unknown on line 0
    [26-Jul-2015 11:35:26 Europe/Istanbul] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20090626/soap.so' - Shared object "libxml2.so.5" not found, required by "soap.so" in Unknown on line 0
    [26-Jul-2015 11:35:26 Europe/Istanbul] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20090626/soap.so' - Shared object "libxml2.so.5" not found, required by "soap.so" in Unknown on line 0
    [26-Jul-2015 11:35:26 Europe/Istanbul] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20090626/soap.so' - Shared object "libxml2.so.5" not found, required by "soap.so" in Unknown on line 0
    [26-Jul-2015 11:35:27 Europe/Istanbul] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20090626/soap.so' - Shared object "libxml2.so.5" not found, required by "soap.so" in Unknown on line 0
    [26-Jul-2015 11:35:27 Europe/Istanbul] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20090626/soap.so' - Shared object "libxml2.so.5" not found, required by "soap.so" in Unknown on line 0
    [26-Jul-2015 11:35:36 Europe/Istanbul] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20090626/soap.so' - Shared object "libxml2.so.5" not found, required by "soap.so" in Unknown on line 0
    [26-Jul-2015 11:48:40 Europe/Istanbul] PHP Fatal error:  Class 'SoapClient' not found in /usr/local/captiveportal/captiveportal-tc.php on line 46
    [26-Jul-2015 11:48:55 Europe/Istanbul] PHP Fatal error:  Class 'SoapClient' not found in /usr/local/captiveportal/captiveportal-tc.php on line 46
    [26-Jul-2015 11:49:15 Europe/Istanbul] PHP Fatal error:  Class 'SoapClient' not found in /usr/local/captiveportal/captiveportal-tc.php on line 46



  • Problemi çözdüm. libxml2.so.5 dosyasını bulamadığı için soap çalışmıyormuş.

    Çözüm:

    find / -name libxml2.so.5 ile dosyayı konsoldan aratıp bulduğunuz dosyayı (zaten sistemde farklı bir dizinde var) cp komutu ile /usr/local/lib dizinine kopyalayın ve sistemi restart edin.



  • Arkadaşlar Kurdugunuz sistem 64 bit ise hatalar almanız normaldir.

    lütfen kurulum videosunda x86 sistem olarak anlatımdada üzerinde durdum

    hataları alan arkadaşlar cözümü facebook : https://www.facebook.com/groups/pfsenseturkey/

    adresinde paylaşarak daha hızlı cözüm ürete biliriz ilginiz için şimdiden teşekürler.



  • teşekkürler



  • Paylaşım için teşekkürler.



  • @Hüseyin:

    Arkadaşlar sadece izleyin ve yapılanları bir cogunu biliyorsunuz.
    İlk olarak paylaşım adresi : https://www.facebook.com/groups/pfsensetr/

    Şimdi video adresi : https://www.youtube.com/watch?v=x4kzSlbtzH8

    Biraz tuhaf bi video oldu ama idare edin artık.

    Dosyalarda : https://www.facebook.com/groups/pfsensetr/files/

    Pfsense ye tüm emegi gecen ve duasını esirgemeyen kardeşlerime teşekürler.
    Son Olarak "SAMET TILMAZ ve AHMET YUM" sizlerede ayrıyeten teşekürler.

    Emeğiniz için teşekkürler, Facebook grubunuza istek gönderdim dosyaları çekebilmek için beklemekteyim , Saygılar


Log in to reply