Problema su VOIP



  • Salve a tutti,

    vorrei sottoporvi la seguente configurazione per avere un consiglio su come migliorare la qualità del voip.

    In rete locale utilizzo i telefoni yalink che puntano all'ip interno del firewall pfsense 2.1.3 con siproxd.
    In remoto dietro un altro pfsense 2.1.3 ho un centralino asterisk ( la struttura remota è in cloud su aruba ).
    Il codec utilizzato è ilbc.
    Mi trovo quindi a gestire un "doppio NAT" per i telefoni e per il centralino.

    Per il traffic shaper ho usato un semplice modello mettendo priorità alta al traffico voip su entrambi i pfsense.
    La banda in rete locale ( quella remota è su aruba ) è circa 12M download e 2M upload garantita al 50% fornita attraverso EOLO-NGI.

    Il problema che mi succede è che in alcuni momenti si " perdono delle parole " anche quando c'e' una sola conversazione in corso.

    Come potrei fare per capire dove sta il problema?

    Grazie del vostro consiglio.



  • Ciao,
    Purtroppo credo tu possa fare poco perché:
    1 - il trafficshaper sulla connesione internet è inefficace inquanto ti gestisce solo il traffico nella tua rete;
    2 - le connessioni eolo per quanto performanti sono la cosa peggiore per il traffico voip. In realtà dipende dalla tecnologia impiegata, so che eolo utiliizza 2 tipi di antenne/protocollo ed uno è accetabile x il voip, l'altro totalmente inadeguato.

    Forse la cosa più semplice è fare una adsl base base da dedicare solo al voip, con 30 euro al mese risolvi il problema.
    Ciao fabio

    Ps
    Chiedi ad ngi e vedi se ti propongono qualcosa