PfSense 2.2.3 + HP A3100-24-PoE EI Switch (JD313A) как подружить?



  • Происходит странная вещь, не могу определить…, от провайдера идет оптоволоконный кабель до сетевого свитча HP A3100-24-PoE EI Switch (JD313A), потом выход на модем TP-Link…, все работает. Решаю заменить модем TP-Link на pfSense 2.2.3 тут и происходить не предсказуемое, интернет работает определенное время и пропадает связь, на pfSense не каких откликов на ping, traceroute до шлюза провайдера не идут, dnslookup-ы не работают, сеть молчит, иногда зависает сам pfSense, делаю перезагрузку pfSense-a все работает опять определенное время и такая же бяка..:-(
    Сперва думал проблема у провайдера, попросил отключить все привязки и блокираторы по MAC-у если есть.., не помогло, говорят возможно у вас проблема с вашим роутером.
    Уносил pfSense и подключал его, как и на 3G-модем так и по АДСЛ+PPoE, SHDSL у того же провайдера работает отменно.
    Подключаю TP-Link на место все работает, как не в чем не бывало.
    Подскажите куда смотреть на что еще обратить внимание?
    есть физический доступ к HP A3100-24-PoE EI Switch (JD313A) через консоль.,
    p.s
    и да как еще можно (если такое возможно) перезагружать сессию после замены оборудование не уведомляя провайдера. А то замучал их, самому не удобно
    Спс.. с уважение shux!!!



  • Что за железо исп-ся для пф ? Особенно - сетевые. Надеюсь, что порты свитча, в к-ые подключается пф, меняли ?

    Только просмотр логов пф\свитча поможет пролить свет.



  • Mb-PVM900/cpu p4 3GHz/ОЗУ 2G/ сеть VIA VT6105 Rhina III 10/100BaseTX- WAN и  VIA VT6102 Rhina II 10/100BaseTX- LAN

    какие именно логи просмотреть?



  • Mb-PVM900

    Мать, верно, Mb-P4VM900, довольно нечастая. А проц, верно Prescott? Советую начать с тестов на надёжность, если ранее связка мать+проц не работали вместе. Измерьте темп-ру мосфетов питания проца (если я прав и он таки Prescott). Тем-ра не должна превышать 50 градусов. Иначе проц вам выжгет мать.



  • @aleksvolgin:

    Mb-PVM900

    Мать, верно, Mb-P4VM900, довольно нечастая. А проц, верно Prescott? Советую начать с тестов на надёжность, если ранее связка мать+проц не работали вместе. Измерьте темп-ру мосфетов питания проца (если я прав и он таки Prescott). Тем-ра не должна превышать 50 градусов. Иначе проц вам выжгет мать.

    извиняюсь за не точность,
    мать - Mercury PVM900M http://www.mercury-pc.com/product-image.php?productid=748
    проц -Intel Pentium 4 Processor supporting HT Technology 3.00 GHz, 1M Cache, 800 MHz FSB
    ОЗУ-два по 1 Гиговой DDR2
    температуру проверить не могу, так как комп не рядом, но думаю если грелся бы то выключал комп сразу…

    я так понимаю все что я излагал с начала, может быть причиной самого компа?



  • @werter:

    Надеюсь, что порты свитча, в к-ые подключается пф, меняли ?

    я сам не менял порты в свитче, просто вынул кабель с модема TP-Link и вставил в pfSense , на вызов настройщика по свитчу, отослались что он в отпуске.. но у меня есть доступ к свитчу, если проинструктируете мог бы посмотреть определенный настройки на свитче.

    там могут быть какие нибуть ограничение на замену (смену) устройства?



  • Имел подобную неприятность когда внедрял пф, только в моём случае ван и лан были воткнуты в один свитч. При этом поучалась петля… Как так до сих пор понять не могу.

    P.S. Использовались адаптеры VIA VT6105 Rhina III и Realtek.



  • выложите схему физической коммутации, посмотрим чем можно помочь, ну и логи конечно же pf когда начались проблемы



  • @basterik:

    выложите схему физической коммутации

    Проблема в том, что я не совсем еще знаком с терминологией по коммутации, я только учусь. Попробую описать схему, хотя думаю, что Вы имели ввиду  другое.
    Кабель оптоволокно -> какое-то устройство без опознавательных надписей (от него две пары тоненьких проводов один на свитч другой на-> конвертор, с  него выход RJ45 на -> HP A3100-24-PoE EI Switch (JD313A)->и PF WAN
    На WAN прописываю статистический IP, шлюз и ДНС (если надо могу выложить)
    По памяти могу сказать на счет логов в PF, не чего сомнительного или подозрительного, чтоб на что нибуть ругалась сеть не замечал. Сетевые карточки были подняты. PF функционировал нормально, по наблюдению за PF происходила такая странная вещь. После подключение PF к свитчу HP A3100, 20 или 10 или 15 а парой и 5 минут, скорость интернета падала, такое ощущение что снижают скорость, по договору Up 4mb и Down 4mb.. замеры делал через speed test.( как будто колесо спускают, отключение скорости не сразу а плавное и до полного нуля, после  на действие отозваться nslookup-ом. Сеть молчала)
    Если Вам не затруднит подсказать мне какие логи посмотреть и на что обратить внимание, так как объект находится не рядом, и если поеду туда что б я был подготовлен. Потом я мог бы выставить более детальную и внятную картину происходящего
    я тут ( http://kunegin.com/ref1/net_dev/switch.htm )по читал  и вычитал
    «Производители коммутаторов применяют в своих изделиях различные алгоритмы управления потоком кадров для предотвращения потерь кадров при перегрузках в сетиПотеря даже небольшого количества кадров обычно резко снижает полезную производительность сети. Поэтому при возникновении перегрузки разумно было бы снизить интенсивность поступления кадров от конечных узлов к коммутатору. Для замедления потока в распоряжении коммутатора должен быть механизм снижения интенсивности трафика подключенных к его портам узлов. Существуют два таких механизма:
    o Агрессивное поведение порта;
    o Метод обратного давления.
    Порт коммутатора для захвата среды должен “вести себя агрессивно” и при передаче, и при коллизии в сети (для Ethernet).

    может тут проблема?



  • @shux:

    Кабель оптоволокно -> какое-то устройство без опознавательных надписей

    видимо монтажный шкаф

    @shux:

    (от него две пары тоненьких проводов один на свитч другой на-> конвертор, с  него выход RJ45 на -> HP A3100-24-PoE EI Switch (JD313A)->и PF WAN

    Эмм… Может фото?

    @shux:

    по наблюдению за PF происходила такая странная вещь. После подключение PF к свитчу HP A3100, 20 или 10 или 15 а парой и 5 минут, скорость интернета падала, такое ощущение что снижают скорость, по договору Up 4mb и Down 4mb.. замеры делал через speed test.( как будто колесо спускают, отключение скорости не сразу а плавное и до полного нуля, после  на действие отозваться nslookup-ом. Сеть молчала)

    Очень на петлю похоже. У меня такое  вылечилось установкой шлюза в NONE на станице настройки WAN интерфейса. И установкой boardcom адаптеров.



  • сегодня попытался еще раз запустить PF,  но уже со всеми ранее сказанными рекомендациями, а именно:
    1 заменил сетевую карточку на broadcom
    2 сменили порт на свитче
    3 убрал шлюз с страничке WAN
    4 обновился до 2.2.4

    минут 40 работала и не отключалось. ;) до тестить времени не было, думаю на выходные продолжить, как будут результаты отпишусь.

    еще раз всем благодарность за участие и поддержку..

    с уважением shux!!!