Packadd sorunu hk.



  • Merhaba

    Arkadaşlar 2.1.x sürümleriden kulladıgım pack paketler 2.2.x sürümlerde çalışmamaktadır buna ek olarak kullandıgım komutlar çalışmamakta sürümler arası bu denli kod farklılıklar olabılıyor mu ?



  • Pfsense 2.2 versiyonuyla freebsd'nin yeni sürümüne geçiş yapmış. Çok uğraştım bende, bir türlü paket kurulumu yapamadım.



  • Hangi paketleri kuramadınız ?

    Ben squid - Squid Guard - Light Squid  hepsini kurdum ve sağlıklı çalışıyor.



  • @Sevenedek:

    Hangi paketleri kuramadınız ?

    Ben squid - Squid Guard - Light Squid  hepsini kurdum ve sağlıklı çalışıyor.

    soap paketini kuramadım kosturdugum komutu 2.2.x sürümünde kosturamıyorum link hatalı oldugunu belırtıyor.