Cache.log WARNING



  • I'm getting this notice in cache.log:

    2015/07/28 12:13:18 kid1| WARNING: All 5/5 ssl_crtd processes are busy.
    2015/07/28 12:13:18 kid1| WARNING: 5 pending requests queued
    2015/07/28 12:13:18 kid1| WARNING: Consider increasing the number of ssl_crtd processes in your config file.

    I have a network with more than 800 users, is there any recommendations? it would be because of this?



  • These are from the ssl_crtd squid helper app.  It is complaining that there are too few helpers to access the SSL certificate database.  You could try adding this to Services - Proxy Server - General - Custom Settings - Integrations:

    sslcrtd_children 20

    Keep increasing the number of children until you don't get that error anymore.  Information on squid ad its components can be found at the squid site

    http://www.squid-cache.org/



  • Thank you bro.


Locked